Diode an der PCMCIA-WLAN-Karte leuchtet nicht!?!

Viktor Hartwig - Freitag, 07. Januar 2005 11:17:09 - 3 Antworten

Hallo erstmal.

Ich habe eine AirLancer MC-11b von Lancom. Diese wird auch scheinbar unter Debian erkannt:
# tail /var/log/syslog
Jan 7 10:51:21 x20 kernel: eth1: Station identity 0015:0002:0002:0000
Jan 7 10:51:21 x20 kernel: eth1: Looks like an Intersil firmware version 2.00
Jan 7 10:51:21 x20 kernel: eth1: Ad-hoc demo mode supported
Jan 7 10:51:21 x20 kernel: eth1: IEEE standard IBSS ad-hoc mode supported
Jan 7 10:51:21 x20 kernel: eth1: WEP supported, 104-bit key
Jan 7 10:51:21 x20 kernel: eth1: MAC address 15:00:02:00:02:00
Jan 7 10:51:21 x20 kernel: eth1: Station name "^B"
Jan 7 10:51:21 x20 kernel: eth1: ready
Jan 7 10:51:21 x20 kernel: eth1: index 0x07: Vcc 5.0, irq 3, io 0x0200-0x027f
Jan 7 10:51:21 x20 cardmgr[1432]: executing: './network start eth1'
Jan 7 10:51:21 x20 /etc/hotplug/net.agent: invoke ifup eth1

Wenn ich jedoch iwconfig oder ifconfig eingebe kommt nix sad

Und das Lämpchen leuchtet auch nicht sad

Hab ich was übersehen?

Danke für Eure Hilfe

Antworten
Re: Diode an der PCMCIA-WLAN-Karte leuchtet nicht!?!
rottriges , Freitag, 07. Januar 2005 12:58:33
Ein/Ausklappen

Hallo Victor,

wenn deine Karte erkannt wird heißt das noch lange nicht, dass sie schon konfiguriert wurde. Du musst schon mittels ifconfig eth1 192.168.deine.IP zumindest eine IP vergeben. Mit route ad default gw 192.168.dein.Gateway kannst du deinen Gateway angeben usw. Wenn deine Einstellungen passen und du diese dauerhaft verwenden willst musst du diese in die etc/networks/interfaces eintragen und dann sollte das mit deiner Wlanverbindung klappen.
Der Eintrag sollte ungefähr so aussehen:

auto eth1
iface eth1 inet static
address 192.168.deine.IP
netmask 255.255.255.0
network 192.168.0.0
broadcast 192.168.0.255
gateway 192.168.dein.gateway
dns-nameservers 194.25.2.129


Gruß rottriges

[1] http://www.selflinux.org/selflinux/html/tcpip.html



Bewertung: 230 Punkte bei 47 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Diode an der PCMCIA-WLAN-Karte leuchtet nicht!?!
Viktor Hartwig, Samstag, 08. Januar 2005 15:13:08
Ein/Ausklappen

Danke.

Ich hab das alles gemacht, was Du geschrieben hat. Aber es funktioniert trotzdem nicht :-(


Bewertung: 198 Punkte bei 46 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Diode an der PCMCIA-WLAN-Karte leuchtet nicht!?!
rottriges , Sonntag, 09. Januar 2005 17:10:34
Ein/Ausklappen

Ich habe jetzt schon bei mehreren Wlan-Karten festgestellt, dass bei gleicher Typbezeichnung ein unterschiedlicher Chipsatz verwendet wird. Es kann schon mal sein, dass ein falsches Modul in den Kernel geladen wird. Hast du mit modconf schon einmal geschaut welches Modul geladen wird?
Bitte poste mir einmal die Ausgabe von cardctl ident .
Welche Kernel-Version verwendest Du?
Hast Du die wlantools installiert?



Bewertung: 192 Punkte bei 44 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

  • Treiber für Wireless-LAN-Karten
    Die Distributoren haben Wireless LAN noch nicht für sich entdeckt, auf ihren CDs findet man meist nur die alt gedienten PCMCIA Card Services. Deshalb ist bei aktuellen Wireless-LAN-Karten viel Handarbeit erforderlich.
  • Digitaler Linux-Videorekorder im Eigenbau, Teil 2
    Im ersten Teil unseres Workshops haben wir Ihnen die Einrichtung der DVB-Karten gezeigt. In dieser Ausgabe geht es um den Bau eines Infrarot-Empfängers und die Einbindung einer Fernbedienung zur Steuerung des Digitalen Linux-Videorekorders
  • Siemens GigaSet PCMCIA 11 Mbps Karte
  • UMTS-Geräte unter Linux benutzen
    Seit einiger Zeit bewerben Mobilfunkanbieter vermehrt ihre UMTS-Dienste. Die hohe Geschwindigkeit verlockt dazu, unterwegs mal schnell E-Mails zu checken oder im Web zu surfen. Doch ganz unproblematisch ist das nicht. LinuxUser hat Handys und Datenkarten auf ihre Linux-Tauglichkeit getestet.
  • Wireless LAN einfach eingerichtet
    Der Aufbau eines drahtlosen Netzes muss nicht schwer sein. Wir haben ausgewählte Hardware getestet, die sich besonders leicht installieren lässt.

Aktuelle Fragen

Soundkarte wird erkannt, aber kein Ton
H A, 25.09.2016 01:37, 4 Antworten
Hallo, Ich weiß, dass es zu diesem Thema sehr oft Fragen gestellt wurden. Aber da ich ein Linu...
Scannen nur schwarz-weiß möglich
Werner Hahn, 20.09.2016 13:21, 2 Antworten
Canon Pixma MG5450S, Dell Latitude E6510, Betriebssyteme Ubuntu 16.04 und Windows 7. Der Canon-D...
Meteorit NB-7 startet nicht
Thomas Helbig, 13.09.2016 02:03, 3 Antworten
Verehrte Community Ich habe vor Kurzem einen Netbook-Oldie geschenkt bekommen. Beim Start ersch...
windows bootloader bei instalation gelöscht
markus Schneider, 12.09.2016 23:03, 1 Antworten
Hallo alle zusammen, ich habe neben meinem Windows 10 ein SL 7.2 Linux installiert und musste...
Ubuntu 16 LTE installiert, neustart friert ein
Matthias Nagel, 10.09.2016 01:16, 3 Antworten
hallo und guten Abend, hab mich heute mal darangewagt, Ubuntu 16 LTE parallel zu installieren....

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] PConverter
Heiko, 26.09.2016 00:04
Am Sonntag, 25. September 2016, 23:56:30 CEST schrieben Sie: Hallo Horst, > > > vielen Dank für...
Re: [EasyLinux-Suse] PConverter
Heiko, 25.09.2016 23:56
Am Sonntag, 25. September 2016, 10:58:55 CEST schrieb Horst Schwarz: Hallo Horst, > vielen Dank für dein...
Re: [EasyLinux-Suse] Networkmanager
Wilhelm Boltz, 25.09.2016 16:11
Hallo, Am Thu, 22 Sep 2016 16:35:03 +0200 schrieb "Udo Teichmann" : > Hallo Dietmar + alle a...
Re: [EasyLinux-Suse] PConverter
Horst Schwarz, 25.09.2016 10:58
Hallo Heiko, vielen Dank für deine Hinweise!Irgendetwas mache ich aber falsch. Das automatische Programm, d...
Re: [EasyLinux-Suse] [gelöst_-_Wine]PConverter
Horst Schwarz, 25.09.2016 10:24
Danke Richi, Wine ist raus! Vielleicht probiere ich später mit der Profi-Software von Wine. GrußHorst Am Fre...