Device nicht gefunden

Anonymous User - Dienstag, 27. Januar 2004 10:24:17 - 2 Antworten



Ich habe SuSE 8.2 auf meinem kleinen Linux-Server installiert. Soweit läuft alles ganz gut. Ich habe nur ein Problem mit cinternet: Beim Versuch, mit cinternet --start eine DSL-Verbindung herzustellen, bekomme ich die Fehlermeldung: command start requires the specification of an interface.

Mit cinternet -i dsl0 habe ich aber das unter YAST konfigurierte Interface schon ausgewählt, und YAST kann (komischerweise) zum Abruf eines Updates eine Internet-Verbindung herstellen. Ich habe keine Ahnung, wie ich ins Internet kommen soll!

Antworten
Re: Device nicht gefunden
Kay Hannay, Dienstag, 27. Januar 2004 11:35:20
Ein/Ausklappen

Hallo!!

Ich bin zwar kein SuSE Nutzer, aber so wie ich das jetzt lese, könnte es sein, daß Du erst cinternet -i dsl0 und dann cinternet --start eingegeben hast. Wenn ich das richtig interpretiere, dann solltest Du mal cinternet -i dsl0 --start eingeben.
Vielleicht wars das ja schon.

Gruß,
Kay



Bewertung: 267 Punkte bei 41 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Device nicht gefunden
Guenter Gehl, Dienstag, 27. Januar 2004 12:37:03
Ein/Ausklappen

richtig, ausführlich geschrieben:
cinternet --interface-name=dsl0 --start
cinternet --interface-name=dsl0 --status
usw.
"cinternet" ist nur ein Frontend zum Metadaemon "smpppd". In den Handbüchern findet man eine ausführliche Beschreibung der Möglichkeiten. Da kann man gegen Suse einwenden, was man will - die Dokumentation finde ich vorbildlich.
Man kann den Metadaemon auch remote sehr gut steuern. Ich verwende eine solche Konstellation privat. Einen kleinen Linuxrouter inclusive Firewall auf einen uralten Pentium70 mit smpppd zur Steuerung aller dsl- und isdn-Interfaces. Und Bedienung des Daemons remote aus dem Netzwerk über "kinternet". Geht prima.


Bewertung: 306 Punkte bei 46 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Probleme mit MPC/MPD
Matthias Göhlen, 27.09.2016 13:39, 2 Antworten
Habe gerade mein erstes Raspi Projekt angefangen, typisches Einsteigerding: Vom Raspi 3B zum Radi...
Soundkarte wird erkannt, aber kein Ton
H A, 25.09.2016 01:37, 6 Antworten
Hallo, Ich weiß, dass es zu diesem Thema sehr oft Fragen gestellt wurden. Aber da ich ein Linu...
Scannen nur schwarz-weiß möglich
Werner Hahn, 20.09.2016 13:21, 2 Antworten
Canon Pixma MG5450S, Dell Latitude E6510, Betriebssyteme Ubuntu 16.04 und Windows 7. Der Canon-D...
Meteorit NB-7 startet nicht
Thomas Helbig, 13.09.2016 02:03, 4 Antworten
Verehrte Community Ich habe vor Kurzem einen Netbook-Oldie geschenkt bekommen. Beim Start ersch...
windows bootloader bei instalation gelöscht
markus Schneider, 12.09.2016 23:03, 1 Antworten
Hallo alle zusammen, ich habe neben meinem Windows 10 ein SL 7.2 Linux installiert und musste...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] DVB-T_USB_Stick_für__openSUSE_LEAP_42.1
Jan-Uwe, 30.09.2016 11:00
On Wed, 28 Sep 2016 21:37:08 +0200 wmey wrote: > Ich suche bitte(!) für > open SUSE LEAP 42.1 >...
Re: [EasyLinux-Suse] DVB-T_USB_Stick_für_openSUSE_LEAP_42.1
wmey, 29.09.2016 21:18
Am Mittwoch, 28. September 2016, 21:37:08 CEST schrieb wmey: > Ich suche bitte(!) für > open SUSE L...
Re: [EasyLinux-Ubuntu] Bildbetrachtungsprogramm (KDE) mir Druckfunktion
Joachim Puttkammer, 29.09.2016 09:08
Am Mittwoch, 28. September 2016, 23:48:31 schrieb Heiko Ißleib: > Wie? > Welche Version,vielleicht ex...
Re: [EasyLinux-Ubuntu] Bildbetrachtungsprogramm (KDE) mir Druckfunktion
Heiko, 28.09.2016 23:48
Am Mittwoch, 28. September 2016, 15:45:09 CEST schrieb Michael R. Moschner: Hallo Michael > > >...
Re: [EasyLinux-Ubuntu] Bildbetrachtungsprogramm (KDE) mir Druckfunktion
Heiko, 28.09.2016 23:34
Am Mittwoch, 28. September 2016, 19:18:02 CEST schrieben Sie: Hallo. Entschuldigung,abgerutscht und da war...