Device nicht gefunden

Anonymous User - Dienstag, 27. Januar 2004 10:24:17 - 2 Antworten



Ich habe SuSE 8.2 auf meinem kleinen Linux-Server installiert. Soweit läuft alles ganz gut. Ich habe nur ein Problem mit cinternet: Beim Versuch, mit cinternet --start eine DSL-Verbindung herzustellen, bekomme ich die Fehlermeldung: command start requires the specification of an interface.

Mit cinternet -i dsl0 habe ich aber das unter YAST konfigurierte Interface schon ausgewählt, und YAST kann (komischerweise) zum Abruf eines Updates eine Internet-Verbindung herstellen. Ich habe keine Ahnung, wie ich ins Internet kommen soll!

Antworten
Re: Device nicht gefunden
Kay Hannay, Dienstag, 27. Januar 2004 11:35:20
Ein/Ausklappen

Hallo!!

Ich bin zwar kein SuSE Nutzer, aber so wie ich das jetzt lese, könnte es sein, daß Du erst cinternet -i dsl0 und dann cinternet --start eingegeben hast. Wenn ich das richtig interpretiere, dann solltest Du mal cinternet -i dsl0 --start eingeben.
Vielleicht wars das ja schon.

Gruß,
Kay



Bewertung: 271 Punkte bei 46 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Device nicht gefunden
Guenter Gehl, Dienstag, 27. Januar 2004 12:37:03
Ein/Ausklappen

richtig, ausführlich geschrieben:
cinternet --interface-name=dsl0 --start
cinternet --interface-name=dsl0 --status
usw.
"cinternet" ist nur ein Frontend zum Metadaemon "smpppd". In den Handbüchern findet man eine ausführliche Beschreibung der Möglichkeiten. Da kann man gegen Suse einwenden, was man will - die Dokumentation finde ich vorbildlich.
Man kann den Metadaemon auch remote sehr gut steuern. Ich verwende eine solche Konstellation privat. Einen kleinen Linuxrouter inclusive Firewall auf einen uralten Pentium70 mit smpppd zur Steuerung aller dsl- und isdn-Interfaces. Und Bedienung des Daemons remote aus dem Netzwerk über "kinternet". Geht prima.


Bewertung: 306 Punkte bei 51 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Probleme mit der Maus
Thomas Roch, 21.02.2017 13:43, 1 Antworten
Nach 20 Jahren Windows habe ich mich zu Linux Ubuntu probeweise durchgerungen!!! Installation - k...
KWin stürzt ab seit Suse Leap 42.2
Wimpy *, 21.02.2017 09:47, 0 Antworten
OpenSuse 42.2 KDE 5.8.3 Framework 5.26.0 QT 5.6.1 Kernel 4.4.46-11-default 64-bit Open-GL 2....
Shell-Befehl zur Installation von Scanner-Treiber
Achim Zerrer, 15.02.2017 12:13, 10 Antworten
Hallo, ich habe Einen Brother Drucker mit Scanner. Nachdem ich mit Hilfe der Community den Druck...
kiwix öffnet ZIM Datei nicht
Adrian Meyer, 13.02.2017 18:23, 1 Antworten
Hi, ich nutze Zim Desktop für mein privates Wiki. Fürs Handy habe ich mir kiwix heruntergelade...
registration
Brain Stuff, 10.02.2017 16:39, 1 Antworten
Hallo, Das Capatcha auf der Registrierungsseite von linux-community ist derartig schlecht gema...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Mint 18.1 neu installieren
Alfred Zahlten, 22.02.2017 11:41
Am 22.02.2017 um 10:26 schrieb Gerhard Blaschke: Hallo zusammen, > Am 22.02.2017 um 10:13 schrieb Willi...
Re: [EasyLinux-Ubuntu] Aliase [war: Von Linux Mint 15 Olivia zu Linux Mint 18.1 Serena]
Alfred Zahlten, 22.02.2017 11:06
Am 22.02.2017 um 09:18 schrieb Uwe Herrmuth: Hallo Uwe, >>>> >>>> Zugegriffen: 20...
Re: [EasyLinux-Ubuntu] Mint 18.1 neu installieren
Gerhard Blaschke, 22.02.2017 10:26
Am 22.02.2017 um 10:13 schrieb Willi Zelinka: > Hallo Gerhard, > > Am Mi Februar 22 2017, 01:47...
Re: [EasyLinux-Ubuntu] Mint 18.1 neu installieren
Willi Zelinka, 22.02.2017 10:13
Hallo Gerhard, Am Mi Februar 22 2017, 01:47:57 schrieb Alfred Zahlten: > OK, lade dir die neue Mint 18.1...
Re: [EasyLinux-Ubuntu] Aliase [war: Von Linux Mint 15 Olivia zu Linux Mint 18.1 Serena]
Uwe Herrmuth, 22.02.2017 09:18
Hallo Alfred, Alfred schrieb am 21.02.2017 um 17:30: > >> > >> Zugegriffen: 2015-06-07...