Home / Community / Fragen / Debian: ipsec startet keine Verbindungen

Newsletter abonnieren

Lies uns auf...

Folge LinuxCommunity auf Twitter

Top-Beiträge

Eingedost
(161 Punkte bei 4 Stimmen)
Aufteiler
(161 Punkte bei 4 Stimmen)

Heftarchiv

LinuxUser Heftarchiv

EasyLinux Heftarchiv

Ubuntu User Heftarchiv

Ubuntu User Heftarchiv

Partner-Links:

Das B2B Portal www.Linx.de informiert über Produkte und Dienstleistungen.

Debian: ipsec startet keine Verbindungen

0 Antworten

Nachricht Autor

Mittwoch, 07. Dezember 2005 17:21:24

Hallo,

habe auf Debian 3.1 Openswan in der Version 2.2.0 laufen.

Damit die Verbindung zu Gegenseite automatisch gestartet wird, ist der Parameter auto=start auf beiden Seiten gesetzt.
Dummerweise kümmert sich ipsec beim Start (/etc/init.d/ipsec start) nicht darum.

Erst ein
ipsec auto --add Karlsruhe-Muenchen
ipsec auto --up Karlsruhe-Muenchen

sorgt für einen erfolgreichen Verbindungsaufbau.
Ob ich "auto=start" innerhalb von "conn %default" oder "conn Karlsruhe-Muenchen" eintrage, ändert nichts an der Situation.
Ein Tippfehler kommt meiner Meinung nach nicht in Frage, da in /var/log/auth.log keine Fehler angezeigt werden und sich die Verbindung ja manuell starten läßt.

Danke für jeden Hinweis,

Stefan

Stefan Günther


Antworten

Tipp der Woche

Bilder vergleichen mit diffimg
Bilder vergleichen mit diffimg
Tim Schürmann, 01.04.2014 12:40, 1 Kommentare

Das kleine Werkzeug diffimg kann zwei (scheinbar) identische Bilder miteinander vergleichen und die Unterschiede optisch hervorheben. Damit lassen sich nicht nur Rätsel a la „Orignial und Fäls...

1485 Hits
Wertung: 122 Punkte (9 Stimmen)

Aktuelle Fragen

programm suche
Hans-Joachim Köpke, 13.04.2014 10:43, 8 Antworten
suche noch programme die zu windows gibt, die auch unter linux laufen bzw sich ähneln sozusagen a...
Funknetz (Web-Stick)
Hans-Joachim Köpke, 04.04.2014 07:31, 2 Antworten
Bei Windows7 brauche ich den Stick nur ins USB-Fach schieben dann erkennt Windows7 Automatisch, a...
Ubuntu 13.10 überschreibt immer Windows 8 Bootmanager
Thomas Weiss, 15.03.2014 19:20, 8 Antworten
Hallo Leute, ich hoffe das ich richtig bin. Ich habe einen Dell Insipron 660 Ich möchte gerne Ub...
USB-PTP-Class Kamera wird nicht erkannt (Windows-only)
Wimpy *, 14.03.2014 13:04, 15 Antworten
ich habe meiner Frau eine Digitalkamera, AGFA Optima 103, gekauft und wir sind sehr zufrieden dam...
Treiber
Michael Kristahn, 12.03.2014 08:28, 5 Antworten
Habe mir ein Scanner gebraucht gekauft von Canon CanoScan LiDE 70 kein Treiber wie bekomme ich de...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Partitionen_ändern_[gelöst]
Joachim Puttkammer, 17.04.2014 21:58
Am Donnerstag, 17. April 2014 schrieb Hartmut Haase: noch eine Frage (z.Z. läuft hier Win7 in der VBox,...
Re: [EasyLinux-Ubuntu] Partitionen_ändern_[gelöst]
Hartmut Haase, 17.04.2014 19:36
Hallo Joachim, >> meine Festplatte ist so aufgeteilt: P1, P2, P3 + E. In P1 befindet sich >> XP...
[EasyLinux-Suse] tftp- get geht nicht
Edgar Dombrowski, 17.04.2014 16:29
Hallo, Linuxer. Ich benutze (noch) OS 12.3 und habe mir die Datei "tftp" installiert. Ich will nu...
Re: [EasyLinux-Ubuntu] Frohe Ostern
Uwe Herrmuth, 17.04.2014 16:21
Hallo Allerseits, H.-Ste. Neumeyer schrieb am 16.04.2014 um 09:58: > der Betreff sagt schon alles! >...
Re: [EasyLinux-Ubuntu] Video-Datei komprimieren
Uwe Herrmuth, 17.04.2014 15:44
Hallo Rainer, Rainer schrieb am 17.04.2014 um 11:02: > Unabhängig davon interessiert mich aber die Frage...