Debian 3.0 startet X-Server nicht

Anonymous User - Samstag, 28. Dezember 2002 11:40:46 - 4 Antworten

Servus zusammen!
Nachdem ich Debian 3.0 installiert habe, was überraschend einfach ging, startet der X-Server nicht:
Ich habe als Grafikeinstellung mal VESA genommen, weil ich später noch die NVIDIA-Treiber installieren möchte.
Bei den Monitoreinstellungen habe ich die Frequenz-Werte aus dem Handbuch benutzt.
Naja, jedenfalls steht in der XF86-Log:
(EE) VESA (0): No matching modes
(II) Unloading /usr/X11R6/lib/modules/libvgaw.a
(EE) Screens found, but none have a usable configuration.
Ich kann hier leider nicht die komplette Datei posten, weil ich Debian und Windows auf einem Rechner installiert habe und die Datei nicht von der Linux-Partition auf die Windows-Partition kopieren kannn (hab' ich noch nicht eingestellt...).
Bei Red Hat 8.0 und SuSE 8.0 (hatte ich vorher installiert) ging der grafische Desktop einwandfrei.

Hoffe, dass ihr mit den Infos was anfagen könnt,
Robbie.

Antworten
Re: Debian 3.0 startet X-Server nicht
Ecaroh , Sonntag, 29. Dezember 2002 23:00:56
Ein/Ausklappen

Hi, hatte beim Einstieg in Debian ein aehnliches Problem, weil ich zwei Grafikkarten habe. Schade, SaX ist ein saugutes Werkzeug das dies spielerisch bewaeltigte. Mit Debian habe ich als erste Kruecke zum Einstieg einmal mit Knoppix gebootet. Das anschliessende Studium der XF86Config war erfolgreich. Frage sich einer nur, warum es mit Knoppix ging und mit Debian nicht .... Beim Rekonfigurieren des X-Servers gibt es noch eine Einstellung 'medium' wo nur allgemeine Monitorwerte abgefragt werden wie 1024x768@75Hz. Das geht auch gut. Spaeter kann man dann immer noch feintunen.
Ecaroh


Bewertung: 292 Punkte bei 51 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Debian 3.0 startet X-Server nicht
Kay Brüninghaus, Samstag, 28. Dezember 2002 22:49:34
Ein/Ausklappen

Hallo,

konfigurier mal den Xserver neu. Dazu als root auf der Konsole folgendes eingeben:

dpkg-reconfigure xserver-xfree86

und stell als Grafikkartentreiber nv ein. Die Nvidiatreiber kannst Du anschließend problemlos installieren.

Gruß Kay

[1] http://channel.debian.de/faq/ch-config.html#s-xfree86410
[2] http://channel.debian.de/faq/ch-confighw.html#s-nvidia



Bewertung: 283 Punkte bei 49 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Debian 3.0 startet X-Server nicht
Günter Frenz, Samstag, 28. Dezember 2002 21:26:14
Ein/Ausklappen

Hallo,

bin auch gerade dabei, Debian 3.0 zu testen. Ich habe bei der Frage nach dem Grafiktreiber "nv" angegeben, das hat mit einem RIVA128-Chip (Asus Karte) einwandfrei funktioniert. Was ich noch nachrüsten muss, ist die deutsche Sprachunterstützung für KDE, ist anscheinend auf der ersten CD nicht dabei.

hth

Günter


Bewertung: 261 Punkte bei 51 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Debian 3.0 startet X-Server nicht
Jason Friedrich, Samstag, 28. Dezember 2002 13:01:29
Ein/Ausklappen

Hallo Robert,
Eigentlich ist das doch ganz einfach :). Die Fehlermeldung sagt dir doch schon
was nicht stimmt. XFree hat zwar "Screens" (einen oder mehrere) gefunden, aber
keine brauchbare Konfiguration.
Ich denke das etwas bei der Monitoranpassung schief gelaufen ist oder irgendwelche Werte in der Sektion "Screen" vergessen wurden oder falsch sind.

Poste doch einfach mal deine Konfiguration, vielleicht kann man daraus mehr sehen.

. / j a s o n




Bewertung: 310 Punkte bei 54 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Probleme mit MPC/MPD
Matthias Göhlen, 27.09.2016 13:39, 2 Antworten
Habe gerade mein erstes Raspi Projekt angefangen, typisches Einsteigerding: Vom Raspi 3B zum Radi...
Soundkarte wird erkannt, aber kein Ton
H A, 25.09.2016 01:37, 6 Antworten
Hallo, Ich weiß, dass es zu diesem Thema sehr oft Fragen gestellt wurden. Aber da ich ein Linu...
Scannen nur schwarz-weiß möglich
Werner Hahn, 20.09.2016 13:21, 2 Antworten
Canon Pixma MG5450S, Dell Latitude E6510, Betriebssyteme Ubuntu 16.04 und Windows 7. Der Canon-D...
Meteorit NB-7 startet nicht
Thomas Helbig, 13.09.2016 02:03, 4 Antworten
Verehrte Community Ich habe vor Kurzem einen Netbook-Oldie geschenkt bekommen. Beim Start ersch...
windows bootloader bei instalation gelöscht
markus Schneider, 12.09.2016 23:03, 1 Antworten
Hallo alle zusammen, ich habe neben meinem Windows 10 ein SL 7.2 Linux installiert und musste...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] DVD abspielen
Frank von Thun, 30.09.2016 18:51
Am 30.09.2016 um 18:48 schrieb Frank: > > Hallo Liste, > kann ich mit Ubuntu eine DVD abspielen,...
[EasyLinux-Ubuntu] DVD abspielen
Frank, 30.09.2016 18:48
Hallo Liste, kann ich mit Ubuntu eine DVD abspielen, wenn ja bitte mit welchen PGM -- Schöne Grüße Cool...
Re: [EasyLinux-Suse] DVB-T_USB_Stick_für__openSUSE_LEAP_42.1
Jan-Uwe, 30.09.2016 16:41
On Wed, 28 Sep 2016 21:37:08 +0200 wmey wrote: > ° www.digittrade.de/shop/shop_content.php/coID/9 >...
Re: [EasyLinux-Suse] DVB-T_USB_Stick_für__openSUSE_LEAP_42.1
Jan-Uwe, 30.09.2016 10:31
On Wed, 28 Sep 2016 21:37:08 +0200 wmey wrote: > Ich suche bitte(!) für > open SUSE LEAP 42.1 >...
Re: [EasyLinux-Suse] DVB-T_USB_Stick_für_openSUSE_LEAP_42.1
wmey, 29.09.2016 21:18
Am Mittwoch, 28. September 2016, 21:37:08 CEST schrieb wmey: > Ich suche bitte(!) für > open SUSE L...