Debian 3.0 startet X-Server nicht

Autor

Samstag, 28. Dezember 2002 11:40:46

Servus zusammen!
Nachdem ich Debian 3.0 installiert habe, was überraschend einfach ging, startet der X-Server nicht:
Ich habe als Grafikeinstellung mal VESA genommen, weil ich später noch die NVIDIA-Treiber installieren möchte.
Bei den Monitoreinstellungen habe ich die Frequenz-Werte aus dem Handbuch benutzt.
Naja, jedenfalls steht in der XF86-Log:

(EE) VESA (0): No matching modes
(II) Unloading /usr/X11R6/lib/modules/libvgaw.a
(EE) Screens found, but none have a usable configuration.
Ich kann hier leider nicht die komplette Datei posten, weil ich Debian und Windows auf einem Rechner installiert habe und die Datei nicht von der Linux-Partition auf die Windows-Partition kopieren kannn (hab' ich noch nicht eingestellt...).
Bei Red Hat 8.0 und SuSE 8.0 (hatte ich vorher installiert) ging der grafische Desktop einwandfrei.

Hoffe, dass ihr mit den Infos was anfagen könnt,
Robbie.

Anonymous User

4 Antworten


Antworten
Re: Debian 3.0 startet X-Server nicht
Ecaroh , Sonntag, 29. Dezember 2002 23:00:56
Ein/Ausklappen

Hi, hatte beim Einstieg in Debian ein aehnliches Problem, weil ich zwei Grafikkarten habe. Schade, SaX ist ein saugutes Werkzeug das dies spielerisch bewaeltigte. Mit Debian habe ich als erste Kruecke zum Einstieg einmal mit Knoppix gebootet. Das anschliessende Studium der XF86Config war erfolgreich. Frage sich einer nur, warum es mit Knoppix ging und mit Debian nicht .... Beim Rekonfigurieren des X-Servers gibt es noch eine Einstellung 'medium' wo nur allgemeine Monitorwerte abgefragt werden wie 1024x768@75Hz. Das geht auch gut. Spaeter kann man dann immer noch feintunen.
Ecaroh


Bewertung: 131 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Debian 3.0 startet X-Server nicht
Kay Brüninghaus, Samstag, 28. Dezember 2002 22:49:34
Ein/Ausklappen

Hallo,

konfigurier mal den Xserver neu. Dazu als root auf der Konsole folgendes eingeben:

dpkg-reconfigure xserver-xfree86

und stell als Grafikkartentreiber nv ein. Die Nvidiatreiber kannst Du anschließend problemlos installieren.

Gruß Kay

[1] http://channel.debian.de/faq/ch-config.html#s-xfree86410
[2] http://channel.debian.de/faq/ch-confighw.html#s-nvidia



Bewertung: 164 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Debian 3.0 startet X-Server nicht
Günter Frenz, Samstag, 28. Dezember 2002 21:26:14
Ein/Ausklappen

Hallo,

bin auch gerade dabei, Debian 3.0 zu testen. Ich habe bei der Frage nach dem Grafiktreiber "nv" angegeben, das hat mit einem RIVA128-Chip (Asus Karte) einwandfrei funktioniert. Was ich noch nachrüsten muss, ist die deutsche Sprachunterstützung für KDE, ist anscheinend auf der ersten CD nicht dabei.

hth

Günter


Bewertung: 111 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Debian 3.0 startet X-Server nicht
Jason Friedrich, Samstag, 28. Dezember 2002 13:01:29
Ein/Ausklappen

Hallo Robert,
Eigentlich ist das doch ganz einfach :). Die Fehlermeldung sagt dir doch schon
was nicht stimmt. XFree hat zwar "Screens" (einen oder mehrere) gefunden, aber
keine brauchbare Konfiguration.
Ich denke das etwas bei der Monitoranpassung schief gelaufen ist oder irgendwelche Werte in der Sektion "Screen" vergessen wurden oder falsch sind.

Poste doch einfach mal deine Konfiguration, vielleicht kann man daraus mehr sehen.

. / j a s o n




Bewertung: 209 Punkte bei 18 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Related content

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...
Öhm - wozu Benutzername, wenn man dann hier mit Klarnamen angezeigt wird?
Thomas Kallay, 03.07.2014 20:30, 1 Antworten
Hallo Team von Linux-Community, kleine Zwischenfrage: warum muß man beim Registrieren einen Us...
openSUSE 13.1 - Login-Problem wg. Fehler im Intel-Grafiktreiber?
Thomas Kallay, 03.07.2014 20:26, 8 Antworten
Hallo Linux-Community, habe hier ein sogenanntes Hybrid-Notebook laufen, mit einer Intel-HD460...
Fernwartung für Linux?
Alfred Böllmann, 20.06.2014 15:30, 7 Antworten
Hi liebe Linux-Freunde, bin beim klassischen Probleme googeln auf www.expertiger.de gestoßen, ei...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Öffnen_alter_RagTime-Dateien
Richard Kraut, 26.07.2014 12:55
Am Samstag, den 26.07.2014, 09:13 +0200 schrieb Rainer: > Tja, auf das Naheliegende bin ich nicht gekommen...
Re: [EasyLinux-Ubuntu] Drucker
"H.-Stefan Neumeyer", 26.07.2014 09:58
Am Freitag, 25. Juli 2014, 10:34:08 schrieb anne.kreipe@gmail.com: Moin Anne > > Ich habe den Druc...
Re: [EasyLinux-Ubuntu] Öffnen_alter_RagTime-Dateien
Rainer, 26.07.2014 09:13
Hallo Richi, Am Wed, 23 Jul 2014 13:02:12 +0200 schrieb Richard Kraut : > > Du hattest doch gesc...
[EasyLinux-Suse] Desktoparbeitsfläche_stürzt_beim_starten_ab
Yanik Helmholtz, 25.07.2014 18:07
Hallo Liste Ich habe Opensuse 13.1 64bit mit Arbeitsumgebung Cinnamon. Leider kann ich diese seit einig...
Re: [EasyLinux-Ubuntu] Drucker
Anja Greipe, 25.07.2014 11:49
Ja, vielen Dank! Mach ich am WE! Am 25. Juli 2014 11:38 schrieb Hartmut Haase : > Hallo Anne, > mac...