Canon Drucker geht nicht

Autor

Mittwoch, 26. August 2009 21:38:52

guten Abend
Ich bin ein gaaanz neuer Neuling und krieg meinen Drucker nicht zum Laufen.

Ich habe Xandros und einen Canon Pixma ip3500.

Habe Cups heruntergeladen udn dann mal auf install-sh geklickt, auf cups-config.in und auf configure. Habe leider nicht so genau verstanden was im Hintergrund geschieht....aber mein Drucker hat dann wirklich ein Dokument gedruckt. Sehr komisch zwar, Zum Teil hat er farbigen grossenText über feinem grauem Text etc. gedruckt, aber zumindest hat der Drucker einen Moment gelebt.
Leider klappte dies nur zweimal, seither hat sich der Drucker nicht mehr bewegt.

Kann mir vielleicht Jemand helfen, bitte?
Ich bin absoluter Linux Neuling....und bitte um Nachsicht *g

herzlichen Dank, toja

Toja Drees

12 Antworten


Alles Ausklappen

Antworten
Hallo mein Canondrucker i405
heini baecker (unangemeldet), Mittwoch, 23. September 2009 18:07:40
Ein/Ausklappen
-
Re: Hallo mein Canondrucker i405
heini.baecker@freenet.de (unangemeldet), Mittwoch, 23. September 2009 18:19:26
Ein/Ausklappen
Der Drucker druckt nun schwarz
Toja Drees, Montag, 07. September 2009 20:59:07
Ein/Ausklappen
Original Canon Treiber
Oliver (unangemeldet), Freitag, 28. August 2009 18:29:46
Ein/Ausklappen
-
Re: Original Canon Treiber
Toja Drees, Mittwoch, 02. September 2009 21:36:55
Ein/Ausklappen
Turboprint
max. (unangemeldet), Mittwoch, 26. August 2009 22:00:08
Ein/Ausklappen
-
Re: Turboprint
meo (unangemeldet), Donnerstag, 27. August 2009 18:15:24
Ein/Ausklappen
-
Re: Turboprint
Marcel Hilzinger, Donnerstag, 27. August 2009 20:42:26
Ein/Ausklappen
-
Re: Turboprint
obgr_seneca (unangemeldet), Samstag, 29. August 2009 00:38:02
Ein/Ausklappen
-
Re: Turboprint
Toja Drees, Mittwoch, 02. September 2009 21:48:49
Ein/Ausklappen
Re: Turboprint
Toja Drees, Mittwoch, 02. September 2009 22:31:02
Ein/Ausklappen
Re: Turboprint
Toja Drees, Mittwoch, 02. September 2009 21:34:06
Ein/Ausklappen

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Artikelsuche
Erwin Ruitenberg, 09.10.2014 07:51, 1 Antworten
Ich habe seit einige Jahre ein Dugisub LinuxUser. Dann weiß ich das irgendwann ein bestimmtes Art...
Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 4 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...
Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] pdf-Dateien_öffnen
Rainer, 24.10.2014 17:00
Am Fri, 24 Oct 2014 16:15:32 +0200 schrieb Richard Kraut : > Am Mittwoch, den 22.10.2014, 09:34 +0200 sc...
Re: [EasyLinux-Ubuntu] zukünftiger__Standard-Desktop_bei_Debian?
Richard Kraut, 24.10.2014 16:29
Am Dienstag, den 21.10.2014, 18:27 +0200 schrieb Uwe Herrmuth: > Aber gut zu wissen, dass es im Falle eine...
[EasyLinux-Ubuntu] Recoll: Fehler bei Indizierung
Rainer, 24.10.2014 16:27
Hallo zuammen, habe jetzt ein paar Anläufe hinter mir, Recoll indizieren zu lassen (Index-Update), aber es...
Re: [EasyLinux-Ubuntu] zukünftiger__Standard-Desktop_bei_Debian?
Richard Kraut, 24.10.2014 16:23
Am Mittwoch, den 22.10.2014, 23:19 +0200 schrieb Matthias Müller: > btw: Debian hatte von Anfang an Gnome...
Re: [EasyLinux-Ubuntu] pdf-Dateien_öffnen
Richard Kraut, 24.10.2014 16:15
Am Mittwoch, den 22.10.2014, 09:34 +0200 schrieb Rainer: > Klingt folgerichtig. Trotzdem: Die AR-Version 9...