Cannon ip 4200

Lin nel - Dienstag, 08. September 2009 10:47:19 - 4 Antworten

Hallo,

auch ich habe ein Problem mit der Druckerinstallation. Ich musste Suse11.1 neu installieren. Bei der vorherigen Installation, auch 11.1, lief der Drucker ohne Probleme. Ich meine mich zu erinnern, dass dieser bei der Erstinstallation eingeschaltet war und direkt erkannt und eingerichtet wurde (über Guttenprint?).

Bei der letzten Installation hatte ich den Drucker nicht eingeschaltet und habe nun Probleme diesen ans Laufen zu bekommen:

Über YAST wird kein passender Treiber gefunden. Wenn ich versuche über "Treiber hinzufügen" und über "Durchsuchen" die Datei: /usr/share/cups/model/gutenprint/stp-bjc-PIXMA-iP4200.5.0.sim.ppd.gz (oder ohne sim oder auch jeweils entpackt) zu öffnen, erscheint folgende Fehlermeldung:
"/usr/share/cups/model/gutenprint/stp-bjc-PIXMA-iP4200.5.0.sim.ppd.gz: FAIL
**FAIL** Missing cupsFilter file "rastertogutenprint.5.0"
REF is the Adobe PostScript Printer Description File Format Specification"

Wer kann mir helfen?
Gruß
Lin Nel


Antworten
CUPS
samya (unangemeldet), Donnerstag, 10. September 2009 08:00:36
Ein/Ausklappen

Hallo,

ich hatte das gleiche Problem mit meinem IP 4300. Unter 11.0 lief er ootb, unter 11.1 hab ich es nicht hin bekommen - zumindest nicht mit YAST...
Kann dir nur die Seite http://localhost:631/ empfehlen. Mit deren Hilfe läuft der Drucker jetzt einwandfrei.


Bewertung: 277 Punkte bei 67 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
cups-gutenprint
max. (unangemeldet), Dienstag, 08. September 2009 11:06:26
Ein/Ausklappen

Vermutlich fehlt das Paket cups-gutenprint oder gutenprint-cups. Einfach mal nach gutenprint suchen und den/die Treffer installieren.


Bewertung: 292 Punkte bei 82 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: cups-gutenprint
Lin Nel (unangemeldet), Dienstag, 08. September 2009 11:58:49
Ein/Ausklappen

gutenprint ist installiert (auch Neuinstallation führt zu keinem Erfolg):

"gutenprint
This package contains the gutenprint drivers (formerly known as gimp-print drivers) for CUPS.
Lizenz: GPL v2 or later
Größe: 17,2 M
Installiert am: 08.09.2009

Ist das das gemeinte Paket?


Bewertung: 253 Punkte bei 70 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: cups-gutenprint
paul (unangemeldet), Montag, 14. September 2009 16:23:14
Ein/Ausklappen

arbeite am gleichen Problem. Ich habe auf meinem 64-bit openSUSE 11.1 gutenprint 5.2.4 (source compiliert) installiert. Der Drucker läßt sich dann über Cups (http://localhost:631) einrichten. Der Drucker funzt. Allerdings ist die Auflösung des Drucks auf 600x600DPI eingeschränkt. Ich suche noch nach einer Lösung, die PPD anzupassen :-(


Bewertung: 261 Punkte bei 66 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Huawei
Pit Hampelmann, 13.12.2017 11:35, 2 Antworten
Welches Smartphone ist für euch momentan das beste? Sehe ja die Huawei gerade ganz weit vorne. Bi...
Fernstudium Informatik
Joe Cole, 12.12.2017 10:36, 2 Antworten
Hallo! habe früher als ich 13 Jahre angefangen mit HTML und später Java zu programmieren. Weit...
Installation Linux mint auf stick
Reiner Schulz, 10.12.2017 17:34, 3 Antworten
Hallo, ich hab ein ISO-image mit Linux Mint auf einem Stick untergebracht Jetzt kann ich auch...
Canon Maxify 2750 oder ähnlicher Drucker
Hannes Richert, 05.12.2017 20:14, 4 Antworten
Hallo, leider hat Canon mich weiterverwiesen, weil sie Linux nicht supporten.. deshalb hier die...
Ubuntu Server
Steffen Seidler, 05.12.2017 12:10, 1 Antworten
Hallo! Hat jemand eine gute Anleitung für mich, wie ich Ubuntu Server einrichte? Habe bisher...

Stellenmarkt

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Fehler_beim_Upgraden_-_gelöst_-
Karl-Heinz, 15.12.2017 21:02
Am Fri, 15 Dec 2017 20:46:24 +0100 schrieb Heiko Ißleib : Hallo Heiko, > Wohl ein Fehler in etc/enviro...
Re: [EasyLinux-Ubuntu] Fehler_beim_Upgraden_-_gelöst_-
Heiko Ißleib, 15.12.2017 20:46
Hallo. Wohl ein Fehler in etc/environment . Am 15.12.2017 20:10 schrieb "Karl-Heinz" : > Am...
Re: [EasyLinux-Ubuntu] Fehler_beim_Upgraden_-_gelöst_-
Karl-Heinz, 15.12.2017 20:10
Am Fri, 15 Dec 2017 13:18:19 +0100 schrieb Uwe Herrmuth : Hallo Uwe, Hallo Wolfgang, Hier mal die Spurens...
Re: [EasyLinux-Ubuntu] Partition verkleinern
Gerhard Blaschke, 15.12.2017 18:22
Am 14.12.2017 um 12:31 schrieb Karl-Heinz: > Hallo zusammen, > > da ich sowas noch nie gemacht...
Re: [EasyLinux-Ubuntu] Fehler beim Upgraden
Uwe Herrmuth, 15.12.2017 13:18
Hallo Karl-Heinz, Karl-Heinz schrieb am 15.12.2017 um 09:31: > Gestern abend wollte ich über die Repos v...