Bootproblem mit hald

Autor

Mittwoch, 02. Mai 2007 01:37:58

Hallo,

Mein alter Rechner macht mir mal wieder Kopfschmerzen. Und zwar bringt er seit
neuestem beim Start des hald die Meldung "irqXX: nobody cared (try booting with
the "irqpoll" option)" das ganze aber leider in mir nicht nachvollziehbaren
unregelmäßigen abständen. IRQ XX soll nicht heißen das ich hier nicht den IRQ
verraten will aber der IRQ ist je nach Kernelversion die ich versuche zu booten
ein anderer. Beim Orginal Debian Kernel (2.6.18) ist es der IRQ 11 bei einem
selbst gebackenen Kernel (2.6.18.1) ist es IRQ 10 und spätestens danach hab ich
aufgehört zu schauen welcher es noch ist.

ABER wie gesagt der Fehler kommt erst seit neuestem. Ich hab mehr als ein
halbes Jahr den selbstgebackenen Kernel ohne Probleme verwendet.

Das eigentliche Problem ist aber nicht die Fehlermeldung an sich sondern das
diese auch erscheint wenn ich mit dieser irqpoll Option boote.

Die frage die sich mir jetzt stellt ist: Wie kann ich den Fehler beheben???
Oder wäre es einfacher/sinnvoller auf einer Maschine die ich hauptsächlich als
Mail und Webserver verwende den hald einfach nicht zu starten ???

Noch zur Info bei dem System handelt es sich um Debian testing und IRQ 11 ist
der Onboard Raid Controller. Beim Board selber handelt es sich um ein Gigabyte
BX2000+. Aber wer IRQ 10 ist das weiß ich leider wirklich nicht.

Mit freundlichen Grüßen MArtin

Martin Burkhardt

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 5 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 0 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Steam_läuft_nicht_mehr_rund
"d.blanke@gmx.net", 01.04.2015 21:26
Matthias Müller schrieb: > "echo $DISPLAY" Hallo Matthias, na bei "echo $DISPLAY"...
[EasyLinux-Ubuntu] Nemo: starke CPU-Belastung
Hartmut Haase, 01.04.2015 17:45
Hallo Liste, kann mir jemand erkläären, warum Nemo die CPU so stark belastet (>50%)? -- Viele Grüße,...
Re: [EasyLinux-Ubuntu] Scannen und Drucken: automatische Verkleinerung?
Rainer, 01.04.2015 13:54
Hallo zusammen, hallo Hartmut, jetzt wird's immer ulkiger: Nach einem Scan und Druck mit demselben Phänomen...
Re: [EasyLinux-Ubuntu] Scannen und Drucken: automatische Verkleinerung?
Rainer, 01.04.2015 10:37
Hallo Hartmut, Am Wed, 01 Apr 2015 09:55:59 +0200 schrieb Hartmut Haase : > > > > mir ist i...
Re: [EasyLinux-Ubuntu] Midnight_Commander_[gelöst]
Matthias Müller, 01.04.2015 10:27
Hallo, Am Dienstag, 31. März 2015 schrieb Joachim Puttkammer: > Am Montag, 30. März 2015 schrieb Uwe Her...