Boot Problem mit Grub - Alert! dev/hda1 does not exist.

Autor

Samstag, 25. Februar 2006 16:16:31

Hi,
Ich habe neulich versucht mir Ubuntu zu installieren. Das hat auch ganz gut geklappt bis, im laufe der installation der PC neu startet. Dann kommt das Ubuntu Logo und wenn der Kernel geladen werden soll kommt: "Alert! /dev/hda1 does not exist. Dropping to a shell"
Ich habe es auf eine 2. Festplatte, die richtig angeschlossen ist installiert. Mein Windows läuft auf meiner anderen Platte, die über S-ATA angeschlossen ist und sda heißt.
Im Ubuntu Forum habe ich auch schon gepostet... da konnte mir bis jetzt leider niemand helfen.



[1] http://forum.ubuntuusers.de/topic/24296/

Anonnym Linuxuser

15 Antworten


Alles Ausklappen

Antworten
Re: Boot Problem mit Grub - Alert! dev/hda1 does not exist.
Robert von Burg, Dienstag, 07. März 2006 07:19:32
Ein/Ausklappen
Re: Boot Problem mit Grub - Alert! dev/hda1 does not exist.
Rico Rommel, Dienstag, 28. Februar 2006 19:24:53
Ein/Ausklappen
-
Re: Boot Problem mit Grub - Alert! dev/hda1 does not exist.
Anonnym Linuxuser, Dienstag, 28. Februar 2006 21:34:30
Ein/Ausklappen
Re: Boot Problem mit Grub - Alert! dev/hda1 does not exist.
Ottfried Meyer, Samstag, 25. Februar 2006 17:01:22
Ein/Ausklappen
-
Re: Boot Problem mit Grub - Alert! dev/hda1 does not exist.
Anonnym Linuxuser, Sonntag, 26. Februar 2006 13:01:47
Ein/Ausklappen
-
Re: Boot Problem mit Grub - Alert! dev/hda1 does not exist.
Ottfried Meyer, Sonntag, 26. Februar 2006 14:45:15
Ein/Ausklappen
-
Re: Boot Problem mit Grub - Alert! dev/hda1 does not exist.
Anonnym Linuxuser, Sonntag, 26. Februar 2006 16:17:39
Ein/Ausklappen
-
Re: Boot Problem mit Grub - Alert! dev/hda1 does not exist.
Ottfried Meyer, Sonntag, 26. Februar 2006 17:28:29
Ein/Ausklappen
-
Re: Boot Problem mit Grub - Alert! dev/hda1 does not exist.
Anonnym Linuxuser, Montag, 27. Februar 2006 11:55:49
Ein/Ausklappen
-
Re: Boot Problem mit Grub - Alert! dev/hda1 does not exist.
man-draker , Montag, 27. Februar 2006 13:34:15
Ein/Ausklappen
Re: Boot Problem mit Grub - Alert! dev/hda1 does not exist.
man-draker , Montag, 27. Februar 2006 13:44:17
Ein/Ausklappen
-
Re: Boot Problem mit Grub - Alert! dev/hda1 does not exist.
Anonnym Linuxuser, Montag, 27. Februar 2006 14:45:55
Ein/Ausklappen
Re: Boot Problem mit Grub - Alert! dev/hda1 does not exist.
Anonnym Linuxuser, Montag, 27. Februar 2006 15:06:19
Ein/Ausklappen
-
Re: Boot Problem mit Grub - Alert! dev/hda1 does not exist.
Dieter Drewanz, Montag, 27. Februar 2006 17:38:26
Ein/Ausklappen
Mal ein Schuß ins Blaue... (was: Boot Problem mit Grub )
Ugglan , Freitag, 03. März 2006 10:26:21
Ein/Ausklappen

Ähnliche Artikel

  • Der "Grand Unified Boot Loader" GRUB
    Der für GNU/Hurd entwickelte Boot-Manager GRUB stellt dank vieler Features eine wirkliche Alternative zum Linux-Standard-Boot-Manager LILO dar. Wir zeigen, wie der Umstieg funktioniert.
  • Teil 1: Installation in 12 Schritten
    Gentoo Linux bietet Maßgeschneidertes statt Ware von der Stange. Die clevere Distribution lässt sich optimal an den Rechner und die Bedürfnisse des Benutzers anpassen. Unsere zweiteilige Serie führt Sie durch Installation, Konfiguration und Wartung.
  • Mit Tar eine Linux-Installation für den Notfall präparieren
    Wer seine Daten schlau sichert, den schockt selbst ein Festplattencrash nicht sonderlich: Auch ohne Neuinstallation restauriert er sein System im Handumdrehen.
  • VDR-Distribution LinVDR Version 0.1
    Man nehme Mainboard, Festplatte und DVB-Karte, baue sie in ein schallgedämmtes Gehäuse und würze das ganze mit LinVDR – fertig ist der digitale Videorekorder.
  • Flexibler mounten mit Dateisystemnamen
    Wer mehrere Linux-Systeme parallel installieren oder einfach auf einen neuen Computer umziehen möchte, hat viel zu tun: Dateien kopieren, Bootloader und Kernel-Parameter anpassen, und bloß die Zuordnung der Mount-Punkte nicht vergessen. Machen Sie es sich doch einfach und nennen Sie die Dateisysteme beim Namen.

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 21.04.2015 01:08
Nachtrag: Am 21.04.2015 um 00:34 schrieb Gerhard Blaschke: > Am 20.04.2015 um 19:59 schrieb Richard Krau...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 21.04.2015 00:34
Am 20.04.2015 um 19:59 schrieb Richard Kraut: > Am Sonntag, den 19.04.2015, 15:59 +0200 schrieb Gerhard Bl...
Re: [EasyLinux-Ubuntu] wie_als_root_ausführen?
Gerhard Blaschke, 20.04.2015 23:03
Am 20.04.2015 um 19:04 schrieb Heiko Ißleib: > Hallo Gerhard. > > Ich vermute,Du weißt schon,wi...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Gerhard Blaschke, 20.04.2015 23:01
Am 20.04.2015 um 19:59 schrieb Richard Kraut: > Am Sonntag, den 19.04.2015, 15:59 +0200 schrieb Gerhard Bl...
Re: [EasyLinux-Ubuntu] Nvidia X740XL
Richard Kraut, 20.04.2015 19:59
Am Sonntag, den 19.04.2015, 15:59 +0200 schrieb Gerhard Blaschke: > Der eingestellte Treiber funktioniert...