Boot Problem mit Grub - Alert! dev/hda1 does not exist.

Autor

Samstag, 25. Februar 2006 16:24:06

Hi,
Ich habe neulich versucht mir Ubuntu zu installieren. Das hat auch ganz gut geklappt bis, im laufe der installation der PC neu startet. Dann kommt das Ubuntu Logo und wenn der Kernel geladen werden soll kommt: "Alert! /dev/hda1 does not exist. Dropping to a shell"
Ich habe es auf eine 2. Festplatte, die richtig angeschlossen ist installiert. Mein Windows läuft auf meiner anderen Platte, die über S-ATA angeschlossen ist und sda heißt.
Im Ubuntu Forum habe ich auch schon gepostet... da konnte mir bis jetzt leider niemand helfen.



[1] http://forum.ubuntuusers.de/topic/24296/

Anonnym Linuxuser

0 Antworten


Antworten

Ähnliche Artikel

  • Der "Grand Unified Boot Loader" GRUB
    Der für GNU/Hurd entwickelte Boot-Manager GRUB stellt dank vieler Features eine wirkliche Alternative zum Linux-Standard-Boot-Manager LILO dar. Wir zeigen, wie der Umstieg funktioniert.
  • Teil 1: Installation in 12 Schritten
    Gentoo Linux bietet Maßgeschneidertes statt Ware von der Stange. Die clevere Distribution lässt sich optimal an den Rechner und die Bedürfnisse des Benutzers anpassen. Unsere zweiteilige Serie führt Sie durch Installation, Konfiguration und Wartung.
  • Mit Tar eine Linux-Installation für den Notfall präparieren
    Wer seine Daten schlau sichert, den schockt selbst ein Festplattencrash nicht sonderlich: Auch ohne Neuinstallation restauriert er sein System im Handumdrehen.
  • VDR-Distribution LinVDR Version 0.1
    Man nehme Mainboard, Festplatte und DVB-Karte, baue sie in ein schallgedämmtes Gehäuse und würze das ganze mit LinVDR – fertig ist der digitale Videorekorder.
  • Flexibler mounten mit Dateisystemnamen
    Wer mehrere Linux-Systeme parallel installieren oder einfach auf einen neuen Computer umziehen möchte, hat viel zu tun: Dateien kopieren, Bootloader und Kernel-Parameter anpassen, und bloß die Zuordnung der Mount-Punkte nicht vergessen. Machen Sie es sich doch einfach und nennen Sie die Dateisysteme beim Namen.

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Neue SuSE-Literatur
Roland Welcker, 14.01.2015 14:10, 1 Antworten
Verehrte Linux-Freunde, seit Hans-Georg Essers Buch "LINUX" und Stefanie Teufels "Jetzt lerne ich...
DVD abspielen unter openSUSE 13.1
Michael Pfaffe, 12.01.2015 11:48, 6 Antworten
Hallo Linuxer, Bisher habe ich meine DVD´s mit linDVD unter openSUSE abgespielt. Mit der Versi...
Kontrollleiste SuSE 12.3 gestalten
Roland Welcker, 31.12.2014 14:06, 1 Antworten
Wie bekomme ich das Icon eines beliebigen Programms (aktuell DUDEN) in die Kontrollleiste und kan...
flash-player
roland reiner, 27.12.2014 15:24, 7 Antworten
Mein Flashplayer funktioniert nicht mehr-Plug in wird nicht mehr unterstütz,auch über google chro...
PCLinuxOS Version 2014.08 "FullMonty" Umstellung auf deutsch
Karl-Heinz Welz, 19.12.2014 09:55, 10 Antworten
Hallo, liebe Community, ich bin 63 Jahre alt und möchte jetzt nach Jahrzehnten Windows zu Linux...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Mint 17.1
Karl-Heinz, 26.01.2015 22:00
Am Mon, 26 Jan 2015 19:06:22 +0100 schrieb Gerd Ewald : Hallo Werner, > und berichte bitte. Ich hätte...
Re: [EasyLinux-Ubuntu] Mint 17.1
Karl-Heinz, 26.01.2015 21:45
Am Mon, 26 Jan 2015 20:47:58 +0100 schrieb Werner : Hallo Werner, > Auf Deine Frage : LibreOffice, FF,...
Re: [EasyLinux-Ubuntu] Mint 17.1
Heinz-Stefan Neumeyer, 26.01.2015 21:02
Am Montag, den 26.01.2015, 20:47 +0100 schrieb Werner: Hallo Werner > > Auf Deine Frage : LibreOff...
Re: [EasyLinux-Ubuntu] Mint 17.1
Werner, 26.01.2015 20:47
Hallo Stefan. Auf Deine Frage : LibreOffice, FF, Gimp, Thunderbird - auf englisch. Calculator, Texteditor...
Re: [EasyLinux-Ubuntu] Mint 17.1
Gerd Ewald, 26.01.2015 19:06
Hallo Werner, Du hattest am Mon, dem 26.01.15 um 15:50 +0100 CET folgendes geschrieben: >Hallo Stefan....