Behinderung beim Internet-,Kinternetzugang.

Heinz Kolbe - Freitag, 24. April 2009 17:46:09 - 5 Antworten

Hallo !
Über eine Netzkarte, DSL-Modem und der Software Kinternet gehe ich ins Internet.
OpenSuse 11.1 ist installiert.
Beim Anklicken des Kinternetsteckers bekomme ich selten beim 1. Versuch eine
Verbindung ins Internet, meistens muss ich bis zu 5x den kleinen Stecker anklicken.
Folgende Meldung erscheint nach einem mißglückten Versuch:
Die Verbindung zum lokalen u. entfernten Server wurde abgelehnt. Vermutlich läuft der smpppd nicht oder Sie sind nicht in der Gruppe "dialout".
Überprüfen Sie auch die Server-Einstellungen im Dialog "Verschiedene Einstellungen."
Woran kann das liegen ?

Heinz Kolbe

Antworten
Vermutlich kein Software-Fehler
Marcel Hilzinger, Freitag, 24. April 2009 20:43:52
Ein/Ausklappen

Wenn es beim 5. mal tatsächlich klappt, dann ist es vermutlich kein Software-Fehler. Denn wärst Du tatsächlich nicht in der dialout-Gruppe oder würde der smpppd nicht arbeiten, dann würde es nie funktionieren. Ich tippe deshalb auf das Modem/den Provider/schlechte Kabel/schlechte Internetverbindung...




Bewertung: 313 Punkte bei 46 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Vermutlich kein Software-Fehler
Heinz Kolbe (unangemeldet), Samstag, 25. April 2009 23:06:24
Ein/Ausklappen

Vielen Dank Marcel Hilzinger, ich werde als erstes mal das Modem
austauschen von Siemens auf D-Link. Sollte ich auf irgendeine Weise
Erfolg haben, werde ich berichten.
Heinz Kolbe


Bewertung: 296 Punkte bei 49 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Vermutlich kein Software-Fehler
Alexander Covic, Sonntag, 26. April 2009 13:51:39
Ein/Ausklappen

Ich kämpfe selber gerade mit dem Problem.

Mein Alice/Hansenet-DSL-Modem ist ein zusammengestutzer Router, den ich wahlweise einmal an die Wand schmettern möchte und ein anderes mal die Firmware wegflashen.

Grundsätzlich genügt es:

1. Geräte richtig miteinander verkabeln.
2. Als root unter Yast2 "Netzwerk" einrichten (DSL, Modem etc)
Die Menüs sind interaktiv genug für den Rest, also, angeben ob PPPoE oder WLAN etc...
3. Benutzer-ID und Passwort eingeben
4. KPPP für nicht-root Nutzer ankreutzen
5. Rechner neustarten
6. Als normaler User einloggen und Kppp starten.
7. Fertig.


Bewertung: 289 Punkte bei 45 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Vermutlich kein Software-Fehler
Heinz Kolbe, Sonntag, 26. April 2009 14:44:28
Ein/Ausklappen

Der Erfolg ist eingetreten, nach dem Wechsel des Siemens-Modem
(Beigabe v. Alice/Hansenet) auf ein Dsl-Modem von D-Link.
Der kleine Kinternetstecker ist jetzt sofort präsent auf der unteren
Kontrollleiste und die Einwahl funktioniert auf Anhieb.
Besten Dank
Heinz Kolbe


Bewertung: 285 Punkte bei 43 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Vermutlich kein Software-Fehler
Alexander Covic, Sonntag, 26. April 2009 21:48:51
Ein/Ausklappen

freut mich.

bei mir hat's jetzt auch geklappt. lag nicht am modem/router allein.

unter debian/knoppix brauchte die konfig-einstellung keine minute.

Ich scheine unter suse-yast einfach die 'einstelleritis' zu haben (zu große lust herumzufummeln :)


Bewertung: 264 Punkte bei 43 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Lieber Linux oder Windows- Betriebssystem?
Sina Kaul, 13.10.2017 16:17, 2 Antworten
Hallo, bis jetzt hatte ich immer nur mit
IT-Kurse
Alice Trader, 26.09.2017 11:35, 2 Antworten
Hallo liebe Community, ich brauche Hilfe und bin sehr verzweifelt. Ih bin noch sehr neu in eure...
Backup mit KUP unter Suse 42.3
Horst Schwarz, 24.09.2017 13:16, 3 Antworten
Ich möchte auch wieder unter Suse 42.3 mit Kup meine Backup durchführen. Eine Installationsmöglic...
kein foto, etc. upload möglich, wo liegt mein fehler?
kerstin brums, 17.09.2017 22:08, 5 Antworten
moin, zum erstellen einer einfachen wordpress website kann ich keine fotos uploaden. vom rechne...
Arch Linux Netzwerkkonfigurationen
Franziska Schley, 15.09.2017 18:04, 0 Antworten
Moin liebe Linux community, ich habe momentan Probleme mit der Einstellung des Lan/Wlan in Arc...

Stellenmarkt

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [gelöst]_Acer_Swift
Willi Zelinka, 15.10.2017 08:04
Hallo Gerhard, Am Samstag, 14. Oktober 2017, 14:28:06 CEST schrieb Gerhard Blaschke: > Hallo Liste, &g...
Re: [EasyLinux-Ubuntu] [gelöst]_Acer_Swift
Steffen Weyh, 14.10.2017 15:34
Hallo Gerhard Das Gerät verfügt über einen M.2-Slot, früher nannte si...
Re: [EasyLinux-Ubuntu] [gelöst]_Acer_Swift
Gerhard Blaschke, 14.10.2017 14:28
Hallo Liste, das Rätsel ist gelöst: damit man manche BIOS-Einstelllungen, zB. Ausschalten von secure boot...
Re: [EasyLinux-Ubuntu] Update von Browser Vivaldi
Maik Messner, 14.10.2017 10:55
Am Montag, den 09.10.2017, 09:01 +0200 schrieb Uwe Herrmuth: Hallo Uwe > Das Ziel erreichst Du auf jeden...
Re: [EasyLinux-Ubuntu] Acer Swift
Heiko Ißleib, 13.10.2017 16:05
Hallo. Angeblich F12? Es gibt ja unterschiedliche Modelle. Gruß Heiko. Am 13.10.2017 08:35 schrieb &quo...