Behinderung beim Internet-,Kinternetzugang.

Autor

Freitag, 24. April 2009 17:46:09

Hallo !
Über eine Netzkarte, DSL-Modem und der Software Kinternet gehe ich ins Internet.
OpenSuse 11.1 ist installiert.
Beim Anklicken des Kinternetsteckers bekomme ich selten beim 1. Versuch eine
Verbindung ins Internet, meistens muss ich bis zu 5x den kleinen Stecker anklicken.
Folgende Meldung erscheint nach einem mißglückten Versuch:
Die Verbindung zum lokalen u. entfernten Server wurde abgelehnt. Vermutlich läuft der smpppd nicht oder Sie sind nicht in der Gruppe "dialout".
Überprüfen Sie auch die Server-Einstellungen im Dialog "Verschiedene Einstellungen."
Woran kann das liegen ?

Heinz Kolbe

Heinz Kolbe

5 Antworten


Antworten
Vermutlich kein Software-Fehler
Marcel Hilzinger, Freitag, 24. April 2009 20:43:52
Ein/Ausklappen

Wenn es beim 5. mal tatsächlich klappt, dann ist es vermutlich kein Software-Fehler. Denn wärst Du tatsächlich nicht in der dialout-Gruppe oder würde der smpppd nicht arbeiten, dann würde es nie funktionieren. Ich tippe deshalb auf das Modem/den Provider/schlechte Kabel/schlechte Internetverbindung...




Bewertung: 205 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Vermutlich kein Software-Fehler
Heinz Kolbe (unangemeldet), Samstag, 25. April 2009 23:06:24
Ein/Ausklappen

Vielen Dank Marcel Hilzinger, ich werde als erstes mal das Modem
austauschen von Siemens auf D-Link. Sollte ich auf irgendeine Weise
Erfolg haben, werde ich berichten.
Heinz Kolbe


Bewertung: 168 Punkte bei 16 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Vermutlich kein Software-Fehler
Alexander Covic, Sonntag, 26. April 2009 13:51:39
Ein/Ausklappen

Ich kämpfe selber gerade mit dem Problem.

Mein Alice/Hansenet-DSL-Modem ist ein zusammengestutzer Router, den ich wahlweise einmal an die Wand schmettern möchte und ein anderes mal die Firmware wegflashen.

Grundsätzlich genügt es:

1. Geräte richtig miteinander verkabeln.
2. Als root unter Yast2 "Netzwerk" einrichten (DSL, Modem etc)
Die Menüs sind interaktiv genug für den Rest, also, angeben ob PPPoE oder WLAN etc...
3. Benutzer-ID und Passwort eingeben
4. KPPP für nicht-root Nutzer ankreutzen
5. Rechner neustarten
6. Als normaler User einloggen und Kppp starten.
7. Fertig.


Bewertung: 150 Punkte bei 12 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Vermutlich kein Software-Fehler
Heinz Kolbe, Sonntag, 26. April 2009 14:44:28
Ein/Ausklappen

Der Erfolg ist eingetreten, nach dem Wechsel des Siemens-Modem
(Beigabe v. Alice/Hansenet) auf ein Dsl-Modem von D-Link.
Der kleine Kinternetstecker ist jetzt sofort präsent auf der unteren
Kontrollleiste und die Einwahl funktioniert auf Anhieb.
Besten Dank
Heinz Kolbe


Bewertung: 123 Punkte bei 10 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Vermutlich kein Software-Fehler
Alexander Covic, Sonntag, 26. April 2009 21:48:51
Ein/Ausklappen

freut mich.

bei mir hat's jetzt auch geklappt. lag nicht am modem/router allein.

unter debian/knoppix brauchte die konfig-einstellung keine minute.

Ich scheine unter suse-yast einfach die 'einstelleritis' zu haben (zu große lust herumzufummeln :)


Bewertung: 90 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 2 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 0 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Midnight_Commander_[gelöst]
Joachim Puttkammer, 31.03.2015 09:48
Am Montag, 30. März 2015 schrieb Uwe Herrmuth: Hallo Uwe, > --geometry bei allen. unter konsole --help...
Re: [EasyLinux-Ubuntu] [Jessie] DVBcut - Navigation in Aufnahme
Heinz-Stefan Neumeyer, 31.03.2015 09:47
Am Dienstag, den 31.03.2015, 09:33 +0200 schrieb Uwe Herrmuth: Hallo Uwe > > Hab gerade mal auf me...
Re: [EasyLinux-Ubuntu] Video drehen
Uwe Herrmuth, 31.03.2015 09:42
Hallo Gerhard, Gerhard Blaschke schrieb am 31.03.2015 um 09:08: > vor einiger Zeit gab es eine Thread, w...
Re: [EasyLinux-Ubuntu] [Jessie] DVBcut - Navigation in Aufnahme
Uwe Herrmuth, 31.03.2015 09:33
Hallo Stefan, Heinz-Stefan Neumeyer schrieb am 30.03.2015 um 10:16: > ME-TV 1.3.7 > DVBcut 0.5.4...
[EasyLinux-Ubuntu] Video drehen
Gerhard Blaschke, 31.03.2015 09:08
Hallo Liste, vor einiger Zeit gab es eine Thread, wie man ein Video dreht. Jetzt brauche ich das, finde die...