Audio-Latenz bei Ubuntu in Virtualbox

Autor

Montag, 22. Juni 2009 20:05:10

Hallo,

ich habe einen Rechner mit Ubuntu (Jaunty), auf dem ich Maxdome nutzen möchte. Dazu habe ich ein virtuelles XP in einer Virtualbox eingerichtet. Das Problem ist aber, dass der Ton abgehackt ist... umso mehr, wenn man das Video im Vollbild laufen lässt anstatt in einem deutlich kleineren Mediaplayer-Fenster.

Ich wüsste nun gerne, wie ich die Latenz verbessern kann. Ich habe bereits darüber nachgedacht, z.B. Pulseaudio zu deinstallieren, aber ich weiß ja nicht, ob das überhaupt eine Verbesserung bringen würde.

Danke und Gruß
Bastian

Bastian Gnilßew

2 Antworten


Antworten
pulse audio
flo (unangemeldet), Freitag, 26. Juni 2009 18:32:37
Ein/Ausklappen

Bei mir klingt XP auf Ubuntu mit Audio-Treiber des Hosts "Pulse Audio" und ICH onboard sound (Audio Controller: ICH AC97)


Bewertung: 129 Punkte bei 15 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
alsa
steffen (unangemeldet), Donnerstag, 25. Juni 2009 22:49:40
Ein/Ausklappen

probier mal die virtuelle maschine in virtualbox auf alsa umzustellen. das hat bei mir geholfen. das ist der ändern knopf.


Bewertung: 126 Punkte bei 19 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Schnell Multi-Boot-Medien mit MultiCD erstellen
Schnell Multi-Boot-Medien mit MultiCD erstellen
Tim Schürmann, 24.06.2014 12:40, 0 Kommentare

Wer mehrere nützliche Live-Systeme auf eine DVD brennen möchte, kommt mit den Startmedienerstellern der Distributionen nicht besonders weit: Diese ...

Aktuelle Fragen

Windows 8 startet nur mit externer Festplatte
Anne La, 10.09.2014 17:25, 4 Antworten
Hallo Leute, also, ich bin auf folgendes Problem gestoßen: Ich habe Ubuntu 14.04 auf meiner...
Videoüberwachung mit Zoneminder
Heinz Becker, 10.08.2014 17:57, 0 Antworten
Hallo, ich habe den ZONEMINDER erfolgreich installiert. Das Bild erscheint jedoch nicht,...
internes Wlan und USB-Wlan-Srick
Gerhard Blobner, 04.08.2014 15:20, 2 Antworten
Hallo Linux-Forum: ich bin ein neuer Linux-User (ca. 25 Jahre Windows) und bin von WIN 8 auf Mint...
Server antwortet mit falschem Namen
oin notna, 21.07.2014 19:13, 1 Antworten
Hallo liebe Community, Ich habe mit Apache einen Server aufgesetzt. Soweit, so gut. Im Heimnet...
o2 surfstick software für ubuntu?
daniel soltek, 15.07.2014 18:27, 1 Antworten
hallo zusammen, habe mir einen o2 surfstick huawei bestellt und gerade festgestellt, das der nic...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Upload_aus_Netzwerk-Quellordner_nicht_möglich
Rainer, 19.09.2014 08:59
Hallo Matthias, Am Thu, 18 Sep 2014 23:09:21 +0200 schrieb Matthias Müller : > > > Nicht gekl...
Re: [EasyLinux-Ubuntu] Upload_aus_Netzwerk-Quellordner_nicht_möglich
Matthias Müller, 18.09.2014 23:09
Hallo Rainer, Am Donnerstag, 18. September 2014 schrieb Rainer: snip > Nicht geklärt ist weiterhin der...
Re: [EasyLinux-Ubuntu] Mausverhalten seit Update
Alfred Zahlten, 18.09.2014 22:42
Am 18.09.2014 um 19:06 schrieb Mark Andre Marquardt: > Am 18.09.2014 um 17:16 schrieb Hartmut Haase: Hal...
Re: [EasyLinux-Ubuntu] Mausverhalten seit Update
Mark Andre Marquardt, 18.09.2014 19:06
Am 18.09.2014 um 17:16 schrieb Hartmut Haase: > Hallo Mark, >> Habe ich gemacht. Er hat auch 18 Pa...
Re: [EasyLinux-Ubuntu] Mausverhalten seit Update
Hartmut Haase, 18.09.2014 17:16
Hallo Mark, > Habe ich gemacht. Er hat auch 18 Pakete geholt, alles in Richtung java, > icetea und so...