Atheros Chipsatz >>> Sinnlose Pakete?!

Autor

Mittwoch, 01. März 2006 16:47:37

Hallo!

Habe folgendes Problem:

Benutze auf meinem Notebook unter anderem Auditor und Backtrack jeweils mit neustem Kernel...
Habe eine Proxim Orinoco mit Atheros Chipsatz...
Alles in Ordnung soweit...
Kann mich auch zu accespoints verbinden und funktioniert alles wunderbar...
Versuche ich aber z.B. mit aireplay pakete zu injezieren kommt dabei nur sinnloser müll heraus. hatte mich schon eine ganze zeit lang gewundert warum mein AP nicht auf die injezierten Pakete reagiert nunja bei defekten paketen ohne Src und Dest. kein wunder.
Gesnifft habe ich meine eigenen Pakete mit Ethereal um festzustellen wo das problem liegt...
Wie gesagt dabei kommt nur heraus: Malformed Packet!
Weiß einfach nicht weiter und woran es liegt!
Weiß jemand viell. einen Grund oder ein bereits bekanntes Prob mit den distris und dem atheros chipsatz? Wie gesagt neueste Kernel und Treiber!
Die pakete sind vor dem senden in einwandfreiem Zustand!
Nur gesendet werden sie dann fehlerhaft!

btw: Benutze dies nur zum eigenen Testen meiner APs!

Würde mich um konstruktive Hilfe freuen!
Mfg: Alex

Hosse

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Zu wenig Speicherplatz auf /boot unter MATE
Patrick Obenauer, 25.05.2015 14:28, 1 Antworten
Hallo zusammen, ich habe Ubuntu 14.10 mit MATE 1.8.2 (3.16-37) mit Standardeinstellungen aufgese...
Konsole / Terminal in Linux Mint 17.1 deutsch
Dirk Resag, 09.05.2015 23:39, 12 Antworten
Hallo an die Community, ich habe vor kurzem ein älteres Notebook, Amilo A1650G, 1GB Arbeitsspe...
Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Yast
Daniel Hegenbarth, 28.05.2015 22:56
linux-l4nv:/home/daniel # zypper ref Fehler beim Herunterladen (curl) für 'http://download.opensuse.org/repos...
Re: [EasyLinux-Ubuntu] Mandriva zu Ende und [OT]-Gedanken
Karl-Heinz, 28.05.2015 20:14
Am Thu, 28 May 2015 09:50:34 +0200 schrieb Gerhard Blaschke : Hallo Gerhard, > Schade, dass eine Distr...
Re: [EasyLinux-Ubuntu] Mandriva zu Ende und [OT]-Gedanken
Heiko, 28.05.2015 13:46
Am Donnerstag, 28. Mai 2015, 09:50:34 schrieb Gerhard Blaschke: Hallo Gerd, > > habe es zwar nie v...
[EasyLinux-Ubuntu] Mandriva zu Ende und [OT]-Gedanken
Gerhard Blaschke, 28.05.2015 09:50
Hallo Liste, habe es zwar nie verwendet, weiß aber, dass es auf der Liste einige Anwender gibt. http://ww...
Re: [EasyLinux-Suse] Yast
Heiko, 27.05.2015 23:52
Am Mittwoch, 27. Mai 2015, 22:58:58 schrieb Daniel Hegenbarth: Mit Hannes Hegen verwandt?Nö,oder? > Das...