Amarok updaten

Martin Sprecakovic - Dienstag, 14. März 2006 17:14:43 - 3 Antworten

Hallo,
ich bin Windowsumsteiger und habe einige Probleme meine SuSE einzurichten.
Mit ordentlich Mucke würde es mir bestimmt leichter fallen, deshalb habe ich 2 Fragen:

Ich habe Amarok in der Version 1.3.7 und möchte diesen mit rpm -U blablubb.rpm Upgraden, danach bekomme ich aber diese Fehlermeldung:

error: Failed dependencies:
ruby is needed by amarok-1.4.0_0.2-1.guru.suse100
libartsflow.so.1()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libartsflow_idl.so.1()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libartsgui_idl.so.0()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libgpod.so.0()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libifp.so.4()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libkmedia2_idl.so.1()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libmcop.so.1()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libmp4v2.so.0()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libmysqlclient.so.14()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libpq.so.4()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
amarok = 1.3.1 is needed by (installed) amarok-helix-1.3.1-7
amarok = 1.3.1 is needed by (installed) amarok-xine-1.3.1-7

Ich denke das sind die lib's die mir da fehlen, gibt es da ein Paket für oder muss ich die einzeln zusammentragen (wohin dann damit?)

Als weiteres Problem habe ich, da ihr sicherlich gemerkt habt das mir Musik ziemlich wichtig ist, das ich nur Musik höre, sonst nichts - also garnichts, kein Gaim Sounds (habe ich schon auf SystemLS umgestellt), kein xChat Sound...
Wie's da beim zocken ausschaut will ich garnicht fragen :S

Nun, was muss ich tun um mehrere Soundquellen gleichzeitig abspielen zu können (entschuldigt meine Faulheit diesbezüglich - aber ein Link zu einem gelösten Thread wäre hier fantastisch!)

Ansonsten möchte ich mich bedanken und auf bald.

Antworten
Re: Amarok updaten
Rico Rommel, Dienstag, 14. März 2006 19:42:46
Ein/Ausklappen

Hallo Martin,

obwohl du mit Details ziemlich geizt, glaube ich, mir die notwendigen Infos
zusammen reimen zu können: Du besitzt Suse 10.0 (64bit) und hast Amarok von
Gurus RPM Seite heruntergeladen.

Füge [1] zu den Installationsquellen in Yast hinzu und aktualisiere Amarok über
. Dann müßten die Abhängigkeiten
automatisch aufgelöst werden.

Das Sound-Problem kannst du wahrscheinlich lösen, indem du die Soundausgabe in
den Anwendungen auf Arts umstellst. Für Amarok benötigst du ein entsprechendes
Plugin.

mfg
Rico

[1] http://ftp.gwdg.de/pub/linux/misc/suser-guru/rpm/10.0/



Bewertung: 148 Punkte bei 27 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Amarok updaten
Martin Sprecakovic, Mittwoch, 15. März 2006 14:20:50
Ein/Ausklappen

Hallo Rico, danke für die Antwort, und tatsächlich habe ich vergessen zu erwähnen das ich dieses Paket in YaST nicht finde obwohl ich mein Homeverzeichniss als Quelle definiert habe.
Das Amarok Paket schlummert da auch freidfertig vor sich hin, es wird mir beim installieren (wie von dir Vorgeschlagen) aber nicht angezeigt sondern nur die bereits installierten Pakete...

Naja wie dem auch sei, ich glaube ich werde wieder zu Slackware wechseln, da gibt's keine Abhängigkeiten etc.

Vielen Dank


Bewertung: 115 Punkte bei 32 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Amarok updaten
Rico Rommel, Mittwoch, 15. März 2006 16:39:03
Ein/Ausklappen

Hallo Martin,

ich glaube, du sitzt einem Mißverständnis auf. Du kannst nicht einfach ein
RPM-Paket in ein Verzeichnis kopieren und dieses dann als Installationsquelle
angeben. In Yast-Installationsquellen liegen weitere Dateien mit Informationen
zu den enthaltenen Paketen, die Yast auswertet. Deshalb musst du schon den von
mir geposteten Link als Installationsquelle angeben.

mfg
Rico


Bewertung: 189 Punkte bei 30 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Probleme mit der Maus
Thomas Roch, 21.02.2017 13:43, 0 Antworten
Nach 20 Jahren Windows habe ich mich zu Linux Ubuntu probeweise durchgerungen!!! Installation - k...
KWin stürzt ab seit Suse Leap 42.2
Wimpy *, 21.02.2017 09:47, 0 Antworten
OpenSuse 42.2 KDE 5.8.3 Framework 5.26.0 QT 5.6.1 Kernel 4.4.46-11-default 64-bit Open-GL 2....
Shell-Befehl zur Installation von Scanner-Treiber
Achim Zerrer, 15.02.2017 12:13, 10 Antworten
Hallo, ich habe Einen Brother Drucker mit Scanner. Nachdem ich mit Hilfe der Community den Druck...
kiwix öffnet ZIM Datei nicht
Adrian Meyer, 13.02.2017 18:23, 1 Antworten
Hi, ich nutze Zim Desktop für mein privates Wiki. Fürs Handy habe ich mir kiwix heruntergelade...
registration
Brain Stuff, 10.02.2017 16:39, 1 Antworten
Hallo, Das Capatcha auf der Registrierungsseite von linux-community ist derartig schlecht gema...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Mint 18.1 neu installieren
Heiko, 21.02.2017 21:01
Am Dienstag, 21. Februar 2017, 16:48:48 CET schrieb Gerhard Eilers: Hallo Gerhard Blöd,daß ich als nicht-Mi...
[EasyLinux-Ubuntu] Mint 18.1 neu installieren
Gerhard Eilers, 21.02.2017 16:48
Hallo Leute Ich bin angenehm über das Interesse an meiner Problemstellung überrascht. Danke an alle. Aber...
[EasyLinux-Ubuntu] Aliase [war: Von Linux Mint 15 Olivia zu Linux Mint 18.1 Serena]
Uwe Herrmuth, 21.02.2017 15:37
Hallo Alfred, Alfred schrieb am 21.02.2017 um 13:27: > Bei der Dauerhafte Verwendung komme ich nicht wei...
Re: [EasyLinux-Ubuntu] Von Linux Mint 15 Olivia zu Linux Mint 18.1 Serena
Rainer, 21.02.2017 14:22
Hallo Uwe, Am Tue, 21 Feb 2017 08:47:06 +0100 schrieb Uwe Herrmuth : > > > dh habe ich in vie...
Re: [EasyLinux-Ubuntu] Von Linux Mint 15 Olivia zu Linux Mint 18.1 Serena
Uwe Herrmuth, 21.02.2017 08:47
Hallo Rainer, Rainer schrieb am 20.02.2017 um 23:38: > Mag sein, aber unter diesem Gesichtspunkt habe ic...