Amarok updaten

Martin Sprecakovic - Dienstag, 14. März 2006 17:14:43 - 3 Antworten

Hallo,
ich bin Windowsumsteiger und habe einige Probleme meine SuSE einzurichten.
Mit ordentlich Mucke würde es mir bestimmt leichter fallen, deshalb habe ich 2 Fragen:

Ich habe Amarok in der Version 1.3.7 und möchte diesen mit rpm -U blablubb.rpm Upgraden, danach bekomme ich aber diese Fehlermeldung:

error: Failed dependencies:
ruby is needed by amarok-1.4.0_0.2-1.guru.suse100
libartsflow.so.1()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libartsflow_idl.so.1()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libartsgui_idl.so.0()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libgpod.so.0()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libifp.so.4()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libkmedia2_idl.so.1()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libmcop.so.1()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libmp4v2.so.0()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libmysqlclient.so.14()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
libpq.so.4()(64bit) is needed by amarok-1.4.0_0.2-1.guru.suse100
amarok = 1.3.1 is needed by (installed) amarok-helix-1.3.1-7
amarok = 1.3.1 is needed by (installed) amarok-xine-1.3.1-7

Ich denke das sind die lib's die mir da fehlen, gibt es da ein Paket für oder muss ich die einzeln zusammentragen (wohin dann damit?)

Als weiteres Problem habe ich, da ihr sicherlich gemerkt habt das mir Musik ziemlich wichtig ist, das ich nur Musik höre, sonst nichts - also garnichts, kein Gaim Sounds (habe ich schon auf SystemLS umgestellt), kein xChat Sound...
Wie's da beim zocken ausschaut will ich garnicht fragen :S

Nun, was muss ich tun um mehrere Soundquellen gleichzeitig abspielen zu können (entschuldigt meine Faulheit diesbezüglich - aber ein Link zu einem gelösten Thread wäre hier fantastisch!)

Ansonsten möchte ich mich bedanken und auf bald.

Antworten
Re: Amarok updaten
Rico Rommel, Dienstag, 14. März 2006 19:42:46
Ein/Ausklappen

Hallo Martin,

obwohl du mit Details ziemlich geizt, glaube ich, mir die notwendigen Infos
zusammen reimen zu können: Du besitzt Suse 10.0 (64bit) und hast Amarok von
Gurus RPM Seite heruntergeladen.

Füge [1] zu den Installationsquellen in Yast hinzu und aktualisiere Amarok über
. Dann müßten die Abhängigkeiten
automatisch aufgelöst werden.

Das Sound-Problem kannst du wahrscheinlich lösen, indem du die Soundausgabe in
den Anwendungen auf Arts umstellst. Für Amarok benötigst du ein entsprechendes
Plugin.

mfg
Rico

[1] http://ftp.gwdg.de/pub/linux/misc/suser-guru/rpm/10.0/



Bewertung: 144 Punkte bei 28 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Amarok updaten
Martin Sprecakovic, Mittwoch, 15. März 2006 14:20:50
Ein/Ausklappen

Hallo Rico, danke für die Antwort, und tatsächlich habe ich vergessen zu erwähnen das ich dieses Paket in YaST nicht finde obwohl ich mein Homeverzeichniss als Quelle definiert habe.
Das Amarok Paket schlummert da auch freidfertig vor sich hin, es wird mir beim installieren (wie von dir Vorgeschlagen) aber nicht angezeigt sondern nur die bereits installierten Pakete...

Naja wie dem auch sei, ich glaube ich werde wieder zu Slackware wechseln, da gibt's keine Abhängigkeiten etc.

Vielen Dank


Bewertung: 123 Punkte bei 33 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Amarok updaten
Rico Rommel, Mittwoch, 15. März 2006 16:39:03
Ein/Ausklappen

Hallo Martin,

ich glaube, du sitzt einem Mißverständnis auf. Du kannst nicht einfach ein
RPM-Paket in ein Verzeichnis kopieren und dieses dann als Installationsquelle
angeben. In Yast-Installationsquellen liegen weitere Dateien mit Informationen
zu den enthaltenen Paketen, die Yast auswertet. Deshalb musst du schon den von
mir geposteten Link als Installationsquelle angeben.

mfg
Rico


Bewertung: 184 Punkte bei 31 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

WLAN lässt sich nicht einrichten
Werner Hahn, 21.03.2017 14:16, 0 Antworten
Dell Latitude E6510, Ubuntu 16.4, Kabelbox von Telecolumbus. Nach Anklicken des Doppelpfeiles (o...
"Mit Gwenview importieren" funktioniert seit openSuse 42.2 nicht mehr
Wimpy *, 20.03.2017 13:34, 2 Antworten
Bisher konnte ich von Digitalkamera oder SD-Karte oder USB-Stick Fotos mit Gwenview importieren....
Ich habe eine awk Aufgabe und bekomme es nicht so Recht hin
Dennis Hamacher, 10.03.2017 18:27, 1 Antworten
Ich hoffe Ihr könnt mir dabei helfen oder mir zeigen wie der Befehl richtig geschrieben wird. Ich...
Unter Linux Open Suse Leap 42.1 einen Windows Boot/ ISO USB Stick erstellen...
Tim Koetsier, 07.03.2017 15:26, 1 Antworten
Hallo, weiß jemand wie ich oben genanntes Vorhaben in die Tat umsetzen kann ? Wäre echt dankba...
Druckertreiber installieren OpenSuse42.1
Tim Koetsier, 07.03.2017 15:22, 1 Antworten
hallo, kann mir BITTE jemand helfen ich verzweifel so langsam. Habe einen Super Toner von Canon...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Videoplayer_für_Ubuntu
Heiko, 21.03.2017 16:41
Am Dienstag, 21. März 2017, 15:08:56 CET schrieb Willi Zelinka: Hallo Willi, > > mit dem als Stand...
Re: [EasyLinux-Ubuntu] Mobiles Breitband starten
Heiko, 21.03.2017 16:30
Am Dienstag, 21. März 2017, 16:09:51 CET schrieb Willi Zelinka: Hallo Willi, > > Am Dienstag, 21....
Re: [EasyLinux-Ubuntu] Mobiles Breitband starten
Willi Zelinka, 21.03.2017 16:09
hallo Hartmut, Am Dienstag, 21. März 2017, 09:45:57 CET schrieb Hartmut Haase: > Hallo Willi, >...
[EasyLinux-Ubuntu] Videoplayer_für_Ubuntu
Willi Zelinka, 21.03.2017 15:08
Hallo Liste, mit dem als Standard installiertem Totem gibt es nur eine Meldung, dass ein Fehler besteht....
Re: [EasyLinux-Ubuntu] Mobiles Breitband starten
Hartmut Haase, 21.03.2017 09:45
Hallo Willi, > ch mache gerade meine ersten Versuche mit Ubuntu 16.04. Nach der > Installation lief...