Amarok startet nicht

Wolfgang Schiewart - Samstag, 24. April 2010 18:53:08 - 9 Antworten

In der Konsole erscheint folgende Fehlermeldung:
wolfgang@linux-ixgo:~> amarok
amarok(6118)/kdecore (KSycoca): Trying to open ksycoca from "/var/tmp/kdecache-wolfgang/ksycoca4"

(<unknown>:6120): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgstogg.so': /usr/lib/libgsttag-0.10.so.0: undefined symbol: g_malloc_n

(<unknown>:6120): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgstvorbis.so': /usr/lib/libgsttag-0.10.so.0: undefined symbol: g_malloc_n

(<unknown>:6120): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgsttheora.so': /usr/lib/libgsttag-0.10.so.0: undefined symbol: g_malloc_n

(<unknown>:6120): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgstgnomevfs.so': /usr/lib/libgsttag-0.10.so.0: undefined symbol: g_malloc_n

(<unknown>:6120): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgstcdparanoia.so': /usr/lib/libgsttag-0.10.so.0: undefined symbol: g_malloc_n
"Hinweis: Das Paket gstreamer0.10-plugins-good scheint nicht installiert zu sein.
Daher wurden einige Video-Funktionen deaktiviert."
amarok: symbol lookup error: /usr/lib/libgstaudio-0.10.so.0: undefined symbol: g_malloc_n
<unknown program name>(6117)/: Communication problem with "amarok" , it probably crashed.
Error message was: "org.freedesktop.DBus.Error.ServiceUnknown" : " "The name org.kde.amarok was not provided by any .service files" "


gstreamer-0_10 - Streaming-Media Framework Runtime ist jedoch installiert.

Wer kann hier helfen?

Antworten
Gstreamer-Pakete überprüfen
Marcel Hilzinger, Montag, 26. April 2010 13:07:04
Ein/Ausklappen

Hallo Wolfgang,
du hast mit ziemlicher Sicherheit Gstreamer-Pakete aus zwei verschiedenen Quellen installiert (vermutlich ein Gemisch aus Packman und OpenSuse-OSS). Gib mal in einer Konsole den Befehl

rpm -qa | grep gstream

ein und schau mal über die Versionsnummern bzw. Ausgabe hier posten.


Bewertung: 290 Punkte bei 52 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Amarok startet nicht
Frank (unangemeldet), Samstag, 24. April 2010 22:58:34
Ein/Ausklappen

Sieht aus wie ein Versionskonflikt. Hast Du das Packman-Repositorie hinzugefügt? Wenn Du es hinzugefügt hast, dann klicke in der Softwareverwaltung auf Paket->Alle Pakete->Aktualisieren, falls neuere verfügbar.


Bewertung: 211 Punkte bei 84 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Amarok startet nicht
Wolfgang Schiewart, Sonntag, 25. April 2010 06:40:42
Ein/Ausklappen

Hab ich gemacht. Beim anklicken von Amarok sehe ich nur für eine Weile den hüpfenden Cursor, Amarok öffnet sich nicht. Manchmal kommt mir Suse plus KDE so vor, wie mein erstes Auto. Es gibt ständig was zum Reparieren damit es für eine Weile läuft. Gibt es für Linux eigentlich auch so eine Art Fernwartung, so das du meine ganze Installation siehst und korrigierend eingreifen kannst?


Bewertung: 305 Punkte bei 51 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Amarok startet nicht
Wolfgang Schiewart, Sonntag, 25. April 2010 08:29:41
Ein/Ausklappen

Jetzige Meldung in der Konsole:
wolfgang@linux-ixgo:~> amarok
"Hinweis: Das Paket gstreamer0.10-plugins-good scheint nicht installiert zu sein.
Daher wurden einige Video-Funktionen deaktiviert."
amarok: symbol lookup error: /usr/lib/libgstaudio-0.10.so.0: undefined symbol: g_malloc_n
<unknown program name>(32164)/: Communication problem with "amarok" , it probably crashed.
Error message was: "org.freedesktop.DBus.Error.NoReply" : " "Message did not receive a reply (timeout by message bus)" "



Bewertung: 162 Punkte bei 119 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Amarok startet nicht
Frank (unangemeldet), Sonntag, 25. April 2010 13:21:44
Ein/Ausklappen

ist den das Paket gstreamer0.10-plugins-good installiert?

Hast Du eine ICQ#?


Bewertung: 295 Punkte bei 56 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Amarok startet nicht
Wolfgang Schiewart, Sonntag, 25. April 2010 14:22:11
Ein/Ausklappen

Betr.: ICQ
nur Windows live "Wolfgang Schiewart"
oder aber Facebook. Ich schreib dir meine Mailadresse.
Danke für deine unermüdliche Geduld. Ich bin erst am Wochenende wieder online.


Bewertung: 298 Punkte bei 45 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
ICQ#
Wolfgang Schiewart, Sonntag, 25. April 2010 15:22:43
Ein/Ausklappen

#linuxmint-chat
spitzname: w02977


Bewertung: 165 Punkte bei 97 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Amarok startet nicht
René Franke, Sonntag, 25. April 2010 11:56:45
Ein/Ausklappen

"Manchmal kommt mir Suse plus KDE so vor, wie mein erstes Auto."

Das geht mir mit Debian/Xfce ähnlich: Nicht das allerneueste, etwas schlicht gehalten aber alles erfüllt seinen Zweck.


Bewertung: 282 Punkte bei 49 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Amarok startet nicht
Wolfgang Schiewart, Sonntag, 25. April 2010 15:05:13
Ein/Ausklappen

Es gibt ja unendlich viele Linux-Derivate. Man empfahl mir Ubuntu für den Laptop. Das WIRKLICH SCHÖNE ist, man kann rumprobieren, bis der Arzt kommt. Und alles ohne Kohle :-)


Bewertung: 275 Punkte bei 52 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Probleme mit der Maus
Thomas Roch, 21.02.2017 13:43, 1 Antworten
Nach 20 Jahren Windows habe ich mich zu Linux Ubuntu probeweise durchgerungen!!! Installation - k...
KWin stürzt ab seit Suse Leap 42.2
Wimpy *, 21.02.2017 09:47, 3 Antworten
OpenSuse 42.2 KDE 5.8.3 Framework 5.26.0 QT 5.6.1 Kernel 4.4.46-11-default 64-bit Open-GL 2....
Shell-Befehl zur Installation von Scanner-Treiber
Achim Zerrer, 15.02.2017 12:13, 10 Antworten
Hallo, ich habe Einen Brother Drucker mit Scanner. Nachdem ich mit Hilfe der Community den Druck...
kiwix öffnet ZIM Datei nicht
Adrian Meyer, 13.02.2017 18:23, 1 Antworten
Hi, ich nutze Zim Desktop für mein privates Wiki. Fürs Handy habe ich mir kiwix heruntergelade...
registration
Brain Stuff, 10.02.2017 16:39, 1 Antworten
Hallo, Das Capatcha auf der Registrierungsseite von linux-community ist derartig schlecht gema...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Mint 18.1 neu installieren
Alfred Zahlten, 22.02.2017 23:55
Am 22.02.2017 um 16:24 schrieb Gerhard Eilers: Hallo Gerhard, > Ich habe keinen EeePc, ich habe ein Asus...
Re: [EasyLinux-Ubuntu] Mint 18.1 neu installieren
Heiko, 22.02.2017 18:04
Am Mittwoch, 22. Februar 2017, 16:42:22 CET schrieb Uwe Herrmuth: Hallo Gerhard, > > Gerhard schri...
Re: [EasyLinux-Ubuntu] Mint 18.1 neu installieren
Uwe Herrmuth, 22.02.2017 16:42
Hallo Gerhard, Gerhard schrieb am 22.02.2017 um 16:24: > Ich habe gerade gesucht, ob jemand Mint auf ein...
Re: [EasyLinux-Ubuntu] Mint 18.1 neu installieren
Gerhard Eilers, 22.02.2017 16:24
Am .02.2017, 10:26 Uhr, schrieb Gerhard Blaschke : Hallo Willi und Gerhard >> ich kann mir nicht vors...
Re: [EasyLinux-Ubuntu] Mint 18.1 neu installieren
Alfred Zahlten, 22.02.2017 11:41
Am 22.02.2017 um 10:26 schrieb Gerhard Blaschke: Hallo zusammen, > Am 22.02.2017 um 10:13 schrieb Willi...