Amarok startet nicht

Autor

Samstag, 24. April 2010 18:53:08

In der Konsole erscheint folgende Fehlermeldung:
wolfgang@linux-ixgo:~> amarok
amarok(6118)/kdecore (KSycoca): Trying to open ksycoca from "/var/tmp/kdecache-wolfgang/ksycoca4"

(<unknown>:6120): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgstogg.so': /usr/lib/libgsttag-0.10.so.0: undefined symbol: g_malloc_n

(<unknown>:6120): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgstvorbis.so': /usr/lib/libgsttag-0.10.so.0: undefined symbol: g_malloc_n

(<unknown>:6120): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgsttheora.so': /usr/lib/libgsttag-0.10.so.0: undefined symbol: g_malloc_n

(<unknown>:6120): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgstgnomevfs.so': /usr/lib/libgsttag-0.10.so.0: undefined symbol: g_malloc_n

(<unknown>:6120): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgstcdparanoia.so': /usr/lib/libgsttag-0.10.so.0: undefined symbol: g_malloc_n
"Hinweis: Das Paket gstreamer0.10-plugins-good scheint nicht installiert zu sein.
Daher wurden einige Video-Funktionen deaktiviert."
amarok: symbol lookup error: /usr/lib/libgstaudio-0.10.so.0: undefined symbol: g_malloc_n
<unknown program name>(6117)/: Communication problem with "amarok" , it probably crashed.
Error message was: "org.freedesktop.DBus.Error.ServiceUnknown" : " "The name org.kde.amarok was not provided by any .service files" "


gstreamer-0_10 - Streaming-Media Framework Runtime ist jedoch installiert.

Wer kann hier helfen?

Wolfgang Schiewart

9 Antworten


Antworten
Gstreamer-Pakete überprüfen
Marcel Hilzinger, Montag, 26. April 2010 13:07:04
Ein/Ausklappen

Hallo Wolfgang,
du hast mit ziemlicher Sicherheit Gstreamer-Pakete aus zwei verschiedenen Quellen installiert (vermutlich ein Gemisch aus Packman und OpenSuse-OSS). Gib mal in einer Konsole den Befehl

rpm -qa | grep gstream

ein und schau mal über die Versionsnummern bzw. Ausgabe hier posten.


Bewertung: 144 Punkte bei 10 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Amarok startet nicht
Frank (unangemeldet), Samstag, 24. April 2010 22:58:34
Ein/Ausklappen

Sieht aus wie ein Versionskonflikt. Hast Du das Packman-Repositorie hinzugefügt? Wenn Du es hinzugefügt hast, dann klicke in der Softwareverwaltung auf Paket->Alle Pakete->Aktualisieren, falls neuere verfügbar.


Bewertung: 132 Punkte bei 15 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Amarok startet nicht
Wolfgang Schiewart, Sonntag, 25. April 2010 06:40:42
Ein/Ausklappen

Hab ich gemacht. Beim anklicken von Amarok sehe ich nur für eine Weile den hüpfenden Cursor, Amarok öffnet sich nicht. Manchmal kommt mir Suse plus KDE so vor, wie mein erstes Auto. Es gibt ständig was zum Reparieren damit es für eine Weile läuft. Gibt es für Linux eigentlich auch so eine Art Fernwartung, so das du meine ganze Installation siehst und korrigierend eingreifen kannst?


Bewertung: 168 Punkte bei 12 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Amarok startet nicht
Wolfgang Schiewart, Sonntag, 25. April 2010 08:29:41
Ein/Ausklappen

Jetzige Meldung in der Konsole:
wolfgang@linux-ixgo:~> amarok
"Hinweis: Das Paket gstreamer0.10-plugins-good scheint nicht installiert zu sein.
Daher wurden einige Video-Funktionen deaktiviert."
amarok: symbol lookup error: /usr/lib/libgstaudio-0.10.so.0: undefined symbol: g_malloc_n
<unknown program name>(32164)/: Communication problem with "amarok" , it probably crashed.
Error message was: "org.freedesktop.DBus.Error.NoReply" : " "Message did not receive a reply (timeout by message bus)" "



Bewertung: 84 Punkte bei 33 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Amarok startet nicht
Frank (unangemeldet), Sonntag, 25. April 2010 13:21:44
Ein/Ausklappen

ist den das Paket gstreamer0.10-plugins-good installiert?

Hast Du eine ICQ#?


Bewertung: 164 Punkte bei 11 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Amarok startet nicht
Wolfgang Schiewart, Sonntag, 25. April 2010 14:22:11
Ein/Ausklappen

Betr.: ICQ
nur Windows live "Wolfgang Schiewart"
oder aber Facebook. Ich schreib dir meine Mailadresse.
Danke für deine unermüdliche Geduld. Ich bin erst am Wochenende wieder online.


Bewertung: 165 Punkte bei 8 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
ICQ#
Wolfgang Schiewart, Sonntag, 25. April 2010 15:22:43
Ein/Ausklappen

#linuxmint-chat
spitzname: w02977


Bewertung: 63 Punkte bei 26 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Re: Amarok startet nicht
René Franke, Sonntag, 25. April 2010 11:56:45
Ein/Ausklappen

"Manchmal kommt mir Suse plus KDE so vor, wie mein erstes Auto."

Das geht mir mit Debian/Xfce ähnlich: Nicht das allerneueste, etwas schlicht gehalten aber alles erfüllt seinen Zweck.


Bewertung: 122 Punkte bei 7 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
-
Re: Amarok startet nicht
Wolfgang Schiewart, Sonntag, 25. April 2010 15:05:13
Ein/Ausklappen

Es gibt ja unendlich viele Linux-Derivate. Man empfahl mir Ubuntu für den Laptop. Das WIRKLICH SCHÖNE ist, man kann rumprobieren, bis der Arzt kommt. Und alles ohne Kohle :-)


Bewertung: 155 Punkte bei 14 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Grammatikprüfung in LibreOffice nachrüsten
Grammatikprüfung in LibreOffice nachrüsten
Tim Schürmann, 24.04.2015 19:36, 0 Kommentare

LibreOffice kommt zwar mit einer deutschen Rechtschreibprüfung und einem guten Thesaurus, eine Grammatikprüfung fehlt jedoch. In ältere 32-Bit-Versionen ...

Aktuelle Fragen

Zu wenig Speicherplatz auf /boot unter MATE
Patrick Obenauer, 25.05.2015 14:28, 1 Antworten
Hallo zusammen, ich habe Ubuntu 14.10 mit MATE 1.8.2 (3.16-37) mit Standardeinstellungen aufgese...
Konsole / Terminal in Linux Mint 17.1 deutsch
Dirk Resag, 09.05.2015 23:39, 12 Antworten
Hallo an die Community, ich habe vor kurzem ein älteres Notebook, Amilo A1650G, 1GB Arbeitsspe...
Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] Yast
Daniel Hegenbarth, 28.05.2015 22:56
linux-l4nv:/home/daniel # zypper ref Fehler beim Herunterladen (curl) für 'http://download.opensuse.org/repos...
Re: [EasyLinux-Ubuntu] Mandriva zu Ende und [OT]-Gedanken
Karl-Heinz, 28.05.2015 20:14
Am Thu, 28 May 2015 09:50:34 +0200 schrieb Gerhard Blaschke : Hallo Gerhard, > Schade, dass eine Distr...
Re: [EasyLinux-Ubuntu] Mandriva zu Ende und [OT]-Gedanken
Heiko, 28.05.2015 13:46
Am Donnerstag, 28. Mai 2015, 09:50:34 schrieb Gerhard Blaschke: Hallo Gerd, > > habe es zwar nie v...
[EasyLinux-Ubuntu] Mandriva zu Ende und [OT]-Gedanken
Gerhard Blaschke, 28.05.2015 09:50
Hallo Liste, habe es zwar nie verwendet, weiß aber, dass es auf der Liste einige Anwender gibt. http://ww...
Re: [EasyLinux-Suse] Yast
Heiko, 27.05.2015 23:52
Am Mittwoch, 27. Mai 2015, 22:58:58 schrieb Daniel Hegenbarth: Mit Hannes Hegen verwandt?Nö,oder? > Das...