Aktivlautsprecher unter LInux "still" unter Windows gehen sie!

Autor

Montag, 02. Mai 2011 10:34:41

Ich habe unter Windows funktionierende Aktivlautsprecher aber unter Linux Mint wollen sie nicht gehen - wie kann das sein?
Der Sound kommt unter Linux problemlos aus den Laptoplautsprechern - aber sobald ich den Klinkenstecker einstöpsle ist "Sendepause". Die Lautsprecher sind - wie gesagt" 100% in Ordnung - laufen perfekt unter dem ebenfalls installierten Windows....

Vielen Dank im Voraus für Hilfe!!

Christian Lottmann

3 Antworten


Antworten
Gerätezuweisung
Dieter D (unangemeldet), Samstag, 14. Mai 2011 23:05:13
Ein/Ausklappen

Vermutlich ist die Ausgabe noch auf dem anderen Gerät. Zum Beispiel kann mit mplayer so auf verschiedene Geräte ausgegeben werden.

mplayer -af equalizer=5:3:1:0:0:0:0:-1:-2:-3 -af volume=0 -ao alsa:device=hw=0 song_nr1.mp3

mplayer -af equalizer=5:3:1:0:0:0:0:-1:-2:-3 -af volume=0 -ao alsa:device=hw=1 song_nr2.mp3

mplayer -af equalizer=5:3:1:0:0:0:0:-1:-2:-3 -af volume=0 -ao alsa:device=hw=2 song_nr3.mp3

Das funktioniert zum Beispiel mit dem internen Lautsprecher und zwei USB-Sound-Geräten. Auf jedem liegt so seperat ein anderer Sound. Das könnte helfen, die Ursache aufzuspüren.




Bewertung: 82 Punkte bei 8 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Schalter "umlegen"
August Meier (unangemeldet), Freitag, 06. Mai 2011 07:28:45
Ein/Ausklappen

Wenn beim Einstöpseln der Lautsprecher in die Ohrhörer-Buchse der Ton wegbleibt, liegt dies meist daran, dass in den Klang-Einstellungen ein Schalter "Headphone jack sense", der eben dies erkennen soll, nicht umgelegt ist oder ein Kreuzchen in der entsprechenden "Checkbox" fehlt.

Ergänzung zur Konsolenbasierten Anwendung "alsamixer":
Unter ("http://l4p.hackndev.org/node/133") findest Du folgende Anleitung nach dem Starten von "alsamixer":

>When in alsamixer, turn up Headphones and unmute
>Headphones with the "m" key. Next, turn on "PCM Playback to
>Headphone" with the "m" key.

Beste Grüsse


August Meier


Bewertung: 108 Punkte bei 28 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Gegenfrage
Andrea (unangemeldet), Dienstag, 03. Mai 2011 07:06:28
Ein/Ausklappen

- hat man überprüft, ob evtl. der Mixer auf 0/Mute steht? Mixer-Anwendung in der Taskleiste/Startmenü aufrufen bzw. Konsole öffnen --> alsamixer
- hat man mit einer Life-CD (Knoppix, Puppy Linux, Mandriva One) überprüft, ob bei einer anderen Linux-Distribution der Sound funktioniert?
- welcher Soundchip ist auf dem Board?



Bewertung: 83 Punkte bei 23 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 0 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Nach Ubdates alles weg ...
Maria Hänel, 15.11.2014 17:23, 4 Antworten
Ich brauche dringen eure Hilfe . Ich habe am wochenende ein paar Ubdates durch mein Notebook von...
Brother Drucker MFC-7420
helmut berger, 11.11.2014 12:40, 1 Antworten
Hallo, ich habe einen Drucker, brother MFC-7420. Bin erst seit einigen Tagen ubuntu 14.04-Nutzer...
Treiber für Drucker brother MFC-7420
helmut berger, 10.11.2014 16:05, 2 Antworten
Hallo, ich habe einen Drucker, brother MFC-7420. Bin erst seit einigen Tagen ubuntu12.14-Nutzer u...
Can't find X includes.
Roland Welcker, 05.11.2014 14:39, 1 Antworten
Diese Meldung erhalte ich beim Versuch, kdar zu installieren. OpenSuse 12.3. Gruß an alle Linuxf...
DVDs über einen geeigneten DLNA-Server schauen
GoaSkin , 03.11.2014 17:19, 0 Antworten
Mein DVD-Player wird fast nie genutzt. Darum möchte ich ihn eigentlich gerne abbauen. Dennoch wür...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Warnung: No support for locale: de_DE.utf8
Wolfgang Völker, 24.11.2014 06:16
Hallo Alfred, Alfred Zahlten schrieb am 23.11.2014: >Hallo Liste, > >wo kann ich die Einstellu...
Re: [EasyLinux-Ubuntu] PC mit LinuxMint14, cinnamon, Gnome
Alfred Zahlten, 24.11.2014 00:29
Am 23.11.2014 um 23:05 schrieb Joachim Puttkammer: Hallo Joachim, danke erst mal für den fsarchiver. >...
[EasyLinux-Ubuntu] muon-discover
Sibylle Hahn, 23.11.2014 23:13
Hallo, ich habe mit der letzten Heft DVD auf meinem neuen Rechner Kubuntu 14.04 installiert. Nun habe ich e...
Re: [EasyLinux-Ubuntu] PC mit LinuxMint14, cinnamon, Gnome
Joachim Puttkammer, 23.11.2014 23:05
Am Sonntag 23 November 2014 schrieb Alfred Zahlten: > Mit einer Datensicherung wäre es auch noch ein weite...
Re: [EasyLinux-Ubuntu] PC mit LinuxMint14, cinnamon, Gnome
bernhard, 23.11.2014 22:23
???????????????????????????????????????????????????????????????????????????????????????????????????????????????...