Adobe flash player

Rolf Zirlewagen - Donnerstag, 30. September 2010 17:26:58 - 3 Antworten

Moderiert von: Marcel Hilzinger

Der aktuelle flashplayer funktioniert auf opensuse 11.3 nicht richtig:
die Bilder flackern sowohl auf dem Crome-Browser als auch auf dem
neuesten Firefox-Browser.
Wie könnte abgeholfen werden?

Antworten
Grafikkarte
max. (unangemeldet), Freitag, 01. Oktober 2010 15:21:19
Ein/Ausklappen

Wie ist denn die Performance des Systems sonst? Kannst du DVD-Filme oder hochauflösende Videos ruckelfrei anschauen? Eventuell ist das ganze ein Grafikkartentreiber-Problem, kein Flashproblem.


Bewertung: 255 Punkte bei 24 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Mehrere Alternativen
man-draker (unangemeldet), Freitag, 01. Oktober 2010 09:48:05
Ein/Ausklappen

"Wie könnte abgeholfen werden?"

- anderer Flash-Player
- andere Distribution
- andere Hardware

Du könntest aber auch etwas über dein System verraten:
- 32 oder 64 Bit
- CPU
- Grafikkarte
- verwendete Treiber

Hast du mit Live-Versionen andere Distributionen getestet, ob das Problem dort nicht auftritt?


Bewertung: 277 Punkte bei 28 Stimmen.
Den Beitrag bewerten: Gut / Schlecht
Titel korrigiert
Marcel Hilzinger, Donnerstag, 30. September 2010 20:18:12
Ein/Ausklappen

Ich habe den Vertipper im Subject korrigiert, nur damit sich niemand wundert, warum rechts "moderiert von" steht...


Bewertung: 252 Punkte bei 30 Stimmen.
Den Beitrag bewerten: Gut / Schlecht

Ähnliche Artikel

Aktuelle Fragen

Soundkarte wird erkannt, aber kein Ton
H A, 25.09.2016 01:37, 3 Antworten
Hallo, Ich weiß, dass es zu diesem Thema sehr oft Fragen gestellt wurden. Aber da ich ein Linu...
Scannen nur schwarz-weiß möglich
Werner Hahn, 20.09.2016 13:21, 2 Antworten
Canon Pixma MG5450S, Dell Latitude E6510, Betriebssyteme Ubuntu 16.04 und Windows 7. Der Canon-D...
Meteorit NB-7 startet nicht
Thomas Helbig, 13.09.2016 02:03, 3 Antworten
Verehrte Community Ich habe vor Kurzem einen Netbook-Oldie geschenkt bekommen. Beim Start ersch...
windows bootloader bei instalation gelöscht
markus Schneider, 12.09.2016 23:03, 1 Antworten
Hallo alle zusammen, ich habe neben meinem Windows 10 ein SL 7.2 Linux installiert und musste...
Ubuntu 16 LTE installiert, neustart friert ein
Matthias Nagel, 10.09.2016 01:16, 3 Antworten
hallo und guten Abend, hab mich heute mal darangewagt, Ubuntu 16 LTE parallel zu installieren....

Jetzt auf den Mailinglisten

Re: [EasyLinux-Suse] PConverter
Heiko, 26.09.2016 00:04
Am Sonntag, 25. September 2016, 23:56:30 CEST schrieben Sie: Hallo Horst, > > > vielen Dank für...
Re: [EasyLinux-Suse] PConverter
Heiko, 25.09.2016 23:56
Am Sonntag, 25. September 2016, 10:58:55 CEST schrieb Horst Schwarz: Hallo Horst, > vielen Dank für dein...
Re: [EasyLinux-Suse] Networkmanager
Wilhelm Boltz, 25.09.2016 16:11
Hallo, Am Thu, 22 Sep 2016 16:35:03 +0200 schrieb "Udo Teichmann" : > Hallo Dietmar + alle a...
Re: [EasyLinux-Suse] PConverter
Horst Schwarz, 25.09.2016 10:58
Hallo Heiko, vielen Dank für deine Hinweise!Irgendetwas mache ich aber falsch. Das automatische Programm, d...
Re: [EasyLinux-Suse] [gelöst_-_Wine]PConverter
Horst Schwarz, 25.09.2016 10:24
Danke Richi, Wine ist raus! Vielleicht probiere ich später mit der Profi-Software von Wine. GrußHorst Am Fre...