ACPI und lm-sensors geht nicht?!

Autor

Sonntag, 21. August 2005 15:45:59

Hallo Community,
ich habe bei mir mal wieder ein Problem festgestellt...

Und zwar wollte ich mir mal auf mein Kubuntu ein paar Superkaramba
Applets installieren. U.a. auch AIO 0.7, welches das Auslesen der CPU
Temperatur unterstützt.
Jetzt habe ich aber leider festgestellt das bei
mir /proc/acpi/thermal_zone zwar existiert, aber danach nichts mehr kommt
(THCM/temperature).

So geht das also schonmal nicht. Aber da soll es ja noch dieses lm-sensors
geben. gesagt getan. Über apt-get install sensord installiert. nach einem
ausführen von sensors_detect taucht jetzt auch eine ganze Menge an Infos
auf, jedoch sind diese völlig irrsinnig, wie z.B. das Die
Motherbordtemperatur um 10° wärmer ist als die CPU (welche mit einer
passiven Wasserkühlung an einem ziemlich warmen Tag gekühlt wird). Die
angezeigte Temperatur von der CPU war 34° währen im BIOS 56° angezeigt
wurde.

Hier mal mein Mainboard:
- Motherboard: ASUS A7V600-X
- Chipsatz Northbridge: VIA KT600
- Chipsatz Southbridge: VIA VT8237

und die von sensors_detect vorgeschlagenen module:
- i2c-viapro
- i2c-isa
- eeprom
- it87

Kernel ist der Ubuntu Hoary Standard-Kernel (2.6.10) auf einer Kubuntu
Hoary installation.
Ich hoffe mal, dass ihr mir helfen könnt.

Alex

Alexander Hungenberg

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 2 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 4 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...
Treiber für Canon Laserbase MF5650
Sven Bremer, 10.02.2015 09:46, 1 Antworten
Hallo ich weiß mittlerweile das Canon nicht der beste Drucker für ein Linux System ist. Trotzd...
Linux und W7 im Netz finden sich nicht
Oliver Zoffi, 06.02.2015 11:47, 3 Antworten
Hallo! Ich verwende 2 PCs, 1x mit W7prof 64 Bit und einmal mit Linux Mint 17 64 Bit, welches ich...
Rootpasswort
Jutta Naumann, 29.01.2015 09:14, 1 Antworten
Ich habe OpenSuse 13.2 installiert und leider nur das Systempasswort eingerichtet. Um Änderungen,...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] [gelöst]_Multisystem
Joachim Puttkammer, 28.02.2015 00:20
Am Freitag, 27. Februar 2015 schrieb Uwe Herrmuth: > und "$SUDO_USER" durch den Usernamen des ge...
Re: [EasyLinux-Ubuntu] Eclipso
Gerhard Blaschke, 27.02.2015 23:13
Hi Heiko, Am 27.02.2015 um 20:30 schrieb Heiko Ißleib: > Am Freitag, 27. Februar 2015, 19:35:27 schrieb...
Re: [EasyLinux-Suse] GRUB
Heiko, 27.02.2015 22:33
Am Freitag, 27. Februar 2015, 21:17:40 schrieb Richard Kraut: > Am Donnerstag, den 26.02.2015, 22:38 +0100...
Re: [EasyLinux-Suse] GRUB
Richard Kraut, 27.02.2015 21:17
Am Donnerstag, den 26.02.2015, 22:38 +0100 schrieb Dietmar Schlosser: automatisch entfernt Sieht für mich n...
Re: [EasyLinux-Ubuntu] UBUNTU Smartphone
Heiko, 27.02.2015 20:51
Am Donnerstag, 26. Februar 2015, 19:16:49 schrieb Wolfgang Voelker: Hallo. > Hallo Frank, Hallo Thomas,...