ACPI und lm-sensors geht nicht?!

Autor

Sonntag, 21. August 2005 15:45:59

Hallo Community,
ich habe bei mir mal wieder ein Problem festgestellt...

Und zwar wollte ich mir mal auf mein Kubuntu ein paar Superkaramba
Applets installieren. U.a. auch AIO 0.7, welches das Auslesen der CPU
Temperatur unterstützt.
Jetzt habe ich aber leider festgestellt das bei
mir /proc/acpi/thermal_zone zwar existiert, aber danach nichts mehr kommt
(THCM/temperature).

So geht das also schonmal nicht. Aber da soll es ja noch dieses lm-sensors
geben. gesagt getan. Über apt-get install sensord installiert. nach einem
ausführen von sensors_detect taucht jetzt auch eine ganze Menge an Infos
auf, jedoch sind diese völlig irrsinnig, wie z.B. das Die
Motherbordtemperatur um 10° wärmer ist als die CPU (welche mit einer
passiven Wasserkühlung an einem ziemlich warmen Tag gekühlt wird). Die
angezeigte Temperatur von der CPU war 34° währen im BIOS 56° angezeigt
wurde.

Hier mal mein Mainboard:
- Motherboard: ASUS A7V600-X
- Chipsatz Northbridge: VIA KT600
- Chipsatz Southbridge: VIA VT8237

und die von sensors_detect vorgeschlagenen module:
- i2c-viapro
- i2c-isa
- eeprom
- it87

Kernel ist der Ubuntu Hoary Standard-Kernel (2.6.10) auf einer Kubuntu
Hoary installation.
Ich hoffe mal, dass ihr mir helfen könnt.

Alex

Alexander Hungenberg

0 Antworten


Antworten

Ähnliche Artikel

Tipp der Woche

Ubuntu 14.10 und VirtualBox
Ubuntu 14.10 und VirtualBox
Tim Schürmann, 08.11.2014 18:45, 4 Kommentare

Wer Ubuntu 14.10 in einer virtuellen Maschine unter VirtualBox startet, der landet unter Umständen in einem Fenster mit Grafikmüll. Zu einem korrekt ...

Aktuelle Fragen

Admin Probleme mit Q4os
Thomas Weiss, 30.03.2015 20:27, 6 Antworten
Hallo Leute, ich habe zwei Fragen zu Q4os. Die Installation auf meinem Dell Latitude D600 verl...
eeepc 1005HA externer sound Ausgang geht nicht
Dieter Drewanz, 18.03.2015 15:00, 1 Antworten
Hallo LC, nach dem Update () funktioniert unter KDE der externe Soundausgang an der Klinkenbuc...
AceCad DigiMemo A 402
Dr. Ulrich Andree, 15.03.2015 17:38, 2 Antworten
Moin zusammen, ich habe mir den elektronischen Notizblock "AceCad DigiMemo A 402" zugelegt und m...
Start-Job behindert Bootvorgang, Suse 13.2, KDE,
Wimpy *, 20.02.2015 10:32, 4 Antworten
Beim Bootvorgang ist ein Timeout von 1 Min 30 Sec. weil eine Partition sdb1 gesucht und nicht gef...
Konfiguration RAID 1 mit 2 SSDs: Performance?
Markus Mertens, 16.02.2015 10:02, 6 Antworten
Hallo! Ich möchte bei einer Workstation (2x Xeon E5-2687Wv3, 256GB RAM) 2 SATA-SSDs (512GB) al...

Jetzt auf den Mailinglisten

Re: [EasyLinux-Ubuntu] Aushängen_von_Speicherkarte
Hartmut Haase, 18.04.2015 10:24
Hallo Frank, > Ich habe 3 verschiedene Systemkameras von Nikon,ich nehme einfach das > dazugehörige U...
Re: [EasyLinux-Ubuntu] Claws Mail: Export von Adressen
Alfred Zahlten, 18.04.2015 09:09
Am 17.04.2015 um 17:34 schrieb Joerg Guenther: Hallo Joerg, > Falsch, Hat nichts mit Mail Merge zu tun....
Re: [EasyLinux-Ubuntu] Konzert
Uwe Herrmuth, 18.04.2015 00:04
Hallo Matthias, scnr :-) Vor zwei Minuten hab ich noch gedacht, ich schreib was drauf. Habs dann gelassen...
Re: [EasyLinux-Ubuntu] Konzert
Matthias Müller, 17.04.2015 23:51
Am Freitag, 17. April 2015 schrieb Hans Peter Knapp: > Am 16.04.2015 um 11:45 schrieb Gisela Brune: >...
Re: [EasyLinux-Ubuntu] Claws Mail: Export von Adressen
Joerg Guenther, 17.04.2015 17:34
Hallo Rainer, Am 17.04.2015 um 09:11 schrieb Rainer: > Hallo Jörg, > > Am Thu, 16 Apr 2015 20...